Results 1 to 3 of 3

Thread: Having problems with inputs

  1. #1
    Join Date
    Apr 2019
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Having problems with inputs

    Sign in to disable this ad
    Guys, I知 new to the group. I知 trying to set my inputs from my Zoom R16 into Reaper. Instead of seeing Mono 1, mono 2 etc I知 seeing input channel? Any suggestions?

  2. #2
    Join Date
    Mar 2001
    Location
    ArizonaMaybe
    Age
    69
    Posts
    9,521
    Thanks
    208
    Thanked 166 Times in 154 Posts
    Rep Power
    9581210
    What's 'input channel' mean?
    What's the manual say? Maybe post the manual if you need help.
    Placebo stomps 96k ....... Recent projects
    Ray Catfish Copeland 'Got Love Jim Goodman 'Southern Steel

  3. #3
    Join Date
    Apr 2005
    Location
    Lowell Street Studio, New England
    Posts
    12,093
    Thanks
    19
    Thanked 558 Times in 531 Posts
    Rep Power
    18632360
    The Zoom acts as a multi-channel interface, right? So I would think 'input channel 1'... would be the input on that channel on the Zoom, so with the proper drivers installed, and all the inputs (from the Zoom) selected, Reaper should show the X (8? 16?) number of channels (tracks), and you would assign those to the Reaper tracks.
    Mike B My new album on CD Baby: Fact and Fiction
    My Bandcamp site: http://mikebirchmusic.bandcamp.com

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems premixing inputs in external unit prior to recording with Tascam 488 MKII
    By Pwhite in forum Analog Recording & Mixing - Tape & Gear
    Replies: 4
    Last Post: 02-12-2016, 15:47
  2. Replies: 18
    Last Post: 03-13-2014, 08:20
  3. Problems with 1/8" inputs on Tascam 488 mkII
    By reganeeTRecords in forum Analog Recording & Mixing - Tape & Gear
    Replies: 4
    Last Post: 11-04-2009, 09:43
  4. REVISED: Problems with 1/4" inputs on Tascam 488 mkII
    By reganeeTRecords in forum Analog Recording & Mixing - Tape & Gear
    Replies: 4
    Last Post: 11-04-2009, 00:48
  5. Newbie Problems w/ Cubase 3.7, Soundcards, and Inputs
    By bourj in forum Steinberg / Cubase User Forum
    Replies: 1
    Last Post: 01-10-2002, 13:27

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •