Results 1 to 4 of 4

Thread: Laptop

  1. #1
    Join Date
    Sep 2003
    Location
    UK
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Laptop

    Sign in to disable this ad
    Hello, I've just installed Version 1.2 onto a laptop with AC97 sound running Windows XP Pro and it won't record from the cd rom. All settings appear to be ok. Please???????????

  2. #2
    Join Date
    Jan 2001
    Location
    Brisbane, Australia
    Age
    32
    Posts
    729
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    59
    Hello, I've just installed Version 1.2 onto a laptop with AC97 sound running Windows XP Pro and it won't record from the cd rom. All settings appear to be ok. Please???????????
    I don't know if CEP 1.2 has it but in CEP2.1 it has a feature to extract audio from cd.
    It's in the edit view under file.

    Tukkis

  3. #3
    Join Date
    Jan 2003
    Location
    Mexico
    Age
    32
    Posts
    466
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    19

    yo me la se!

    in the volume control (that little speaker):
    1) click on options then properties
    2) Adjust volume for: Recording. Make sure the cd audio option is checked. click ok
    3) select CD Audio instead of line in or microphone or whatever

    i think that should do it
    Memo!!

  4. #4
    Join Date
    Sep 2003
    Location
    UK
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: yo me la se!

    Originally posted by MemoGtr
    [B]in the volume control (that little speaker):
    1) click on options then properties
    2) Adjust volume for: Recording. Make sure the cd audio option is checked. click ok
    3) select CD Audio instead of line in or microphone or whatever
    Tu te la sabes?

    I've already selected the recording source and though all is ok on my desktop with Soundblaster card running W98, on the laptop running xp pro it just does not record from the cd rom.

    Is there anyone out there using AC97 sound?

    Thanks in advance.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •