Results 1 to 3 of 3

Thread: Does anyone here use Delta 66 with Cool Edit Pro?

  1. #1
    Join Date
    May 2000
    Location
    TN, USA
    Age
    41
    Posts
    445
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    21

    Cool

    Sign in to disable this ad
    I'm wondering if anyone who has this setup had to do any "special" configuration with Cool Edit Pro to get it to work. Thanks!

  2. #2
    Join Date
    Jun 2000
    Location
    Florence, AL, USA
    Age
    46
    Posts
    1,561
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Wink

    I'm thinking about getting the 1010/1010ai. Lemme know how your 66 works out.

  3. #3
    Join Date
    May 2000
    Location
    TN, USA
    Age
    41
    Posts
    445
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    21

    Cool

    My topic over in the Computer and Soundcard section has a rundown of my progress with it since I set it up a couple of day ago. Besides what is posted in that topic i'm very pleased with it so far. The problems I had at first were due to me not knowing what the hell i'm doing and missing the simple little things that are so important.

    [This message has been edited by dabluesman (edited 06-23-2000).]

    [This message has been edited by dabluesman (edited 06-23-2000).]

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •