Results 1 to 10 of 10

Thread: cool edit pro - mono tracks

  1. #1
    Join Date
    Oct 2001
    Location
    Canada
    Age
    33
    Posts
    230
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    cool edit pro - mono tracks

    Sign in to disable this ad
    Hi All,

    I use Cool Edit Pro to record my audiophile 2496...

    However, in the Device Preference area, I do not have a choice to record the left or right channels or this...

    How do I choose to record the left or right part of stereo signal?

    Also, does anyone know if the line-in on a sb live is stereo or mono?

    Thanks.

    ~Milkman

  2. #2
    Join Date
    Jun 2000
    Location
    Idaho
    Posts
    75
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    20
    SB Live is stereo use CEP convert to mono or select options in cep go to setup and set to record mono. change from the 16bit or 32 bit stereo to mono. find out which if any side is recording should be one or the other mine is R side that is converted.

  3. #3
    Join Date
    Oct 2001
    Location
    Canada
    Age
    33
    Posts
    230
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks, but is there a way to record both the L and R sides at the same time (different tracks)??? Sonar gives me the option (left or right) but cep doesn't...

  4. #4
    Join Date
    Jun 2000
    Location
    Idaho
    Posts
    75
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    20
    Record L & R highlight one chanel and save as (whatever you want).wav do the same to the other you should be able to save each cannel seperate but it won't let you delete just one side but it will let you either save as a unique copy or copy to clipboard for use in multi. It has been easyier for me just to save one side and it creates a mono track then save the other so you have them as a file. Here is a link with more info on cep's website that may give you more detail. http://support.syntrillium.com/tutorials.html
    Last edited by mapeterson; 02-16-2002 at 19:59.

  5. #5
    Join Date
    Oct 2001
    Location
    Canada
    Age
    33
    Posts
    230
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Thumbs up

    thanks a lot mapeterson for the link. figured it out.

  6. #6
    Join Date
    Jun 2000
    Location
    Idaho
    Posts
    75
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    20
    no problem download the pdf file found in the documents menu in the upper right side it gives you alot of info on many questions.

  7. #7
    Join Date
    Apr 2000
    Location
    Seoul
    Posts
    1,755
    Thanks
    2
    Thanked 14 Times in 14 Posts
    Rep Power
    107395

    Exclamation

    HOLD ON!

    peterson... ignore me if you are too sensitive... but you are nutz.

    Milkman.. are you in the Edit or Mutitrack mode? In Multitrack, you should be able to click on the red R and choose the device, and left or right.. thus creating unique tracks from each side of a stereo device. Did you figure out how to do it? If so, party on. But you will be big time wasting your time to record a stereo track and split it up. Complete lunacy. Dont do that.


    xoxo

  8. #8
    Join Date
    Jan 2001
    Posts
    338
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I don't get something...i am going into both inputs on my Mia card, but in CEP, only the right channel can be heard, if i pan hard left, i can't hear anything?????what do i do?

  9. #9
    Join Date
    Oct 2001
    Location
    Canada
    Age
    33
    Posts
    230
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    thanks camn - I am in Multitrack mode. That was that problem that I was having - it would only let me select the device, and not the left or right channels. But with the tutorials link, I figure out to click the little "1" button beside the R button. Working now. Thanks guys.

    Samich, what kind of monitors/speakers setup you using? I had a problem with my speakers for a while not being able to hear some pans...works now...

  10. #10
    Join Date
    Jun 2000
    Location
    Idaho
    Posts
    75
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    20
    Camn

    In multitrack my system has problems recording and this is what I have found to work even after upgradeing to dedicated hd and adding one, and also appoligize to Milkman if I have misinformed as mentioned the pdf file that you can dld at syntrillium is more helpful and probably answer's many more questions then I could and posted the link.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •