Results 1 to 9 of 9

Thread: Cool Edit 2.1 Giv'in Problems

  1. #1
    Join Date
    Feb 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Cool Edit 2.1 Giv'in Problems

    Sign in to disable this ad
    I have Cool Edit 2.1 , M-audio and a built in sound card Realtek AC97 audio.
    We've already recorded our ghost track and now we are adding guuitar tracks. Now here is the complication when we try to record the extra tracks,
    we can't hear the guitars but we see waves. (Only the Ghost track plays through the speakers which is RealTek) Then upon play back the track plays with the ghost track. I have went to my outputs and this is what it lists 1.Realtek AC97 Audio , 2. Wave Mapper ,3. M-Audio Delta 1010Lt Multi , 4. wave out s/pdif Delta-1010LT.
    I have tried all of them and still no sound during record.
    Help Please.
    I have noodled with cool edit and had no problem. Now with 2.1 all kinds of problems or is it even in 2.1?

  2. #2
    Join Date
    Mar 1999
    Posts
    9,932
    Thanks
    174
    Thanked 117 Times in 116 Posts
    Rep Power
    15816955
    Which sound card is your system using? The Realtek or the Delta? Which one do you want to use? (Wave Mapper's junk - move it over to the other side.)

  3. #3
    Join Date
    Dec 2005
    Location
    Europe
    Age
    50
    Posts
    657
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    1050753
    You have to disable your Realtek audio card and use only Delta.
    Cool Edit is totally confused, so are you.
    Do disable your RealTek card in BIOS. You donít need it.
    Delta 1010LT is good card. Make sure everything is connected correctly and youíll be able to record your music and have a fun with it.

  4. #4
    Join Date
    Feb 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    But won't i need it to here through my other programs like media player or can I just leave it just for that?

  5. #5
    Join Date
    Feb 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    What I would like to do is use reaktek for the media player and hear it threw my computor speakers and studio stuff hear it threw m-audio Delta 1010lt card. Would that be feasible or not? thanks sikter for the info I'm trying your info .

  6. #6
    Join Date
    Dec 2005
    Location
    Europe
    Age
    50
    Posts
    657
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    1050753
    If I were you I would use Delta for everything.
    Why don't you connect your speakers to delta's outputs and use it for your players too? I don't have Delta 1010LT so maybe I am missing something here.
    Or am I?

  7. #7
    Join Date
    Mar 1999
    Posts
    9,932
    Thanks
    174
    Thanked 117 Times in 116 Posts
    Rep Power
    15816955
    Yeah, why not use the delta card for everything? It's the best card you have and a good card. Why not have the best sound you can have for everything? Try disabling everything in Cool Edit except the delta card. I bet it works.

  8. #8
    Join Date
    Mar 2006
    Location
    I hit a live electric bass repeatedly with a maraca, so I needed to mic the maraca and the bass amp at the same time.
    Posts
    1,332
    Thanks
    1
    Thanked 1 Time in 1 Post
    Rep Power
    2730331
    Quote Originally Posted by hardtellin
    I have Cool Edit 2.1 , M-audio and a built in sound card Realtek AC97 audio.
    We've already recorded our ghost track and now we are adding guuitar tracks. Now here is the complication when we try to record the extra tracks,
    we can't hear the guitars but we see waves. (Only the Ghost track plays through the speakers which is RealTek) Then upon play back the track plays with the ghost track. I have went to my outputs and this is what it lists 1.Realtek AC97 Audio , 2. Wave Mapper ,3. M-Audio Delta 1010Lt Multi , 4. wave out s/pdif Delta-1010LT.
    I have tried all of them and still no sound during record.
    Help Please.
    I have noodled with cool edit and had no problem. Now with 2.1 all kinds of problems or is it even in 2.1?
    Hey HT!!
    how did you go with your issues....did u end up resolving them?
    Regards,
    Superspit.
    G.F.C.G. membership #:000038.
    "I love sitting at a big console with blinking lights and knobs and feel like Mr.Sulu on the bridge of the Enterprise"
    my shit!
    http://www.soundclick.com/bands/page...?bandID=742373
    www.myspace.com/obzcure

  9. #9
    danny.guitar Guest
    Quote Originally Posted by hardtellin
    What I would like to do is use reaktek for the media player and hear it threw my computor speakers and studio stuff hear it threw m-audio Delta 1010lt card. Would that be feasible or not? thanks sikter for the info I'm trying your info .
    Right-click "My Computer" on the desktop
    Click "properties"
    Click the "hardware" tab
    Click "Device Manager"

    Both sound cards should appear in the Sound & Audio Devices part.

    You can disable/enable both sound cards from there for playing music/recording. Having both enabled at the same time will not work.

    The best thing you can do is use your Delta for everything as everyone else said. If you are using normal computer speakers you'll probably need some sort of adapter to hook them up to the Delta so you can hear sound.

    What I did, was I bought the Presonus HP4 headphone amp. So I can have headphones & my computer speakers hooked up at the same time.

    So you would hook the outputs of the Delta card into the Inputs of the HP4. Then hook your speakers/headphones into the outputs of the HP4.

    You might need a cheap adapter or maybe you don't. The HP4 accepts 1/4" cables. Most computer speakers use 1/8" jacks. You can get a stereo 1/8" to 1/4" adapter from Radio Shack for just a few dollars. They just snap on to the end of the cable.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Instrumental Metal
    By LEADGTRPLAYR in forum MP3 Mixing Clinic
    Replies: 46
    Last Post: 10-01-2006, 07:46
  2. Need help with Cool Edit 2.1 software
    By Krokodil Gena in forum Recording Techniques
    Replies: 1
    Last Post: 09-14-2006, 06:31
  3. punk Surf rock thingy "The ANIMAL!"
    By SnakeDog5050 in forum MP3 Mixing Clinic
    Replies: 30
    Last Post: 05-02-2006, 14:21
  4. Fast track by M-audio in Cool Edit 2.1
    By OWD in forum Cool Edit Pro / Adobe Audition Forum
    Replies: 5
    Last Post: 01-30-2005, 05:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •