Results 1 to 4 of 4

Thread: CAN'T OPEN COOL PRO 1.2!

  1. #1
    Join Date
    Jun 2000
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Angry

    Sign in to disable this ad
    I installed Cool Pro 1.2 but when I try to open it, I get a dialog box saying that my system isn't properly configured. I have Windows 98 and the software does the configuing for me without giving me any options. What gives?

  2. #2
    Join Date
    Jun 2000
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Smile Solved the problem

    Found the answer by reinstalling. Thanks!

  3. #3
    Join Date
    Aug 2000
    Posts
    505
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    21

    Thumbs down

    1.2 is buggy, I use 1.1 in the studio. I use 1.2 at home where it don't matter if it crashes.

    I'd try out 2000 but I don't know if I have all the (*&^% Plugins
    "Adventure is someone else having a helluva time 1,000 miles away"

    -Harold Shea

  4. #4
    Join Date
    Jun 2000
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Cool

    Thanks, weAponX! I've got 1.2 working with no crashes (yet). I suffer from software overload between work and the home project, so it may take me a while to learn even the basics of CEP. I appreciate your help!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •