Results 1 to 3 of 3

Thread: Can hear track but not "recording"????

  1. #1
    Join Date
    Sep 2003
    Posts
    458
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    17

    Question Can hear track but not "recording"????

    Sign in to disable this ad
    Hi.
    I am transferring my 4trk tapes into CEP2.0 through a Delta 44 from my 424 Portastudio's direct (tape) outs.

    I have already transferred 4 songs with no problems. I have a default session set up and just start with it........tracks 1-4 assigned to record Delta in's 1-4, record monitor on, etc.....

    I am monitoring through Delta out 1/2.

    Now on the current tape I'm transferring I can hear all tracks, but track 4 (the drum track which has a 2 bar intro) and track 2 (acoustic guitar/keybord submix) do NOT register on the CEP meters and are not getting sent to CEP tracks 2 and 4 when recording.

    I'm stumped.....I'm monitoring the sound card so I know its not the tape or 424 (which has all trach meters going strong) and no CEP tracks are muted and everything seems to be routed correctly just like the previous 4 songs.

    Any thoughts.......


    -mike

  2. #2
    Join Date
    Jan 2001
    Location
    Brisbane, Australia
    Age
    32
    Posts
    729
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    59
    So this is your signal chain: 424--->delta 44 (1-4ins)--->CEP--->Delta 44 outs

    So you can hear the tape tracks 1-4 through the delta outs but nothing is being recorded?

    Check you Delta program and make sure nothing is muted or turned down on those tracks.

    In CEP make sure you have selected the correct recording device for each track.

    Tukkis

  3. #3
    Join Date
    Sep 2003
    Posts
    458
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    17

    Red face Thanks....found it.

    I must have accidentally changed the CEP track 4 record source routing to be the 44 in 1/2 Right instead of 3/4 Right.....and then some how save the session like that.

    I tried a different song after and it did the same thing.

    Thanks though.

    -mike

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •