Results 1 to 3 of 3

Thread: "problem patching effect" error message

  1. #1
    Join Date
    Feb 2000
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    "problem patching effect" error message

    Sign in to disable this ad


    I'm having a problem with session drummer and all midi effects since i updated the bios of my motherboard, installed a new hard drive, and moved cakewalk pro audio 9 to that drive. I'm getting a "problem patching effect" error message when trying to place any midi effect on a track. Midi seems to be working fine otherwise. I'm using an SBLive! for Midi and a GadgetLabs Wave 8/24 for audio and have never had this problem before. Any clues?


    Thanks,

    Billy

  2. #2
    Join Date
    Jul 2001
    Location
    bikini bottom
    Posts
    298
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    19

    Smile

    if you "moved" cakewalk, i.e. dragged the folder over to a new drive, then you are officially "kaput" as Cakewalk is probably still pointing to drive paths from your old setup. Fixing this may be as simple as deleting your cakewalk.ini file and restarting, however you may need to reinstall the program, I dunno.

  3. #3
    Join Date
    Feb 2000
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Smile

    thanks - i was trying to avoid re-installing, but went ahead and did. everything is working fine now. path problems were the demons.

    - Billy

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •