Results 1 to 3 of 3

Thread: Playback on tracks sounds warped.

  1. #1
    Join Date
    Feb 2000
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Angry

    Sign in to disable this ad
    I need help here, when I play back the tracks that I record the track sounds like a warped record or a bad tape. The pitch even shifts a little. I don't think it's my system, PII400mhz with 128 mbs of ram. Recorded the same tracks with RealAudio and they playback fine. Can anyone please give me some insight on what's wrong.

  2. #2
    Join Date
    Feb 2000
    Posts
    353
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    40

    Question

    jschreff:
    Are you using an external SMPTE device . . . like a drum machine ? Try looking under SMPTE Sync options . . . "Trigger and Freewheel" vs. "Full Lock and Chase". Under the latter, Cakewalk will adjust the digital audio playback to stay in sync with the clock. This can induce the pitch changes you hear. Don't know if this is your problem or not, but it's worth exploring.

    Regards,
    PAPicker


  3. #3
    Join Date
    Nov 1999
    Posts
    180
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    22

    Wink

    PAPicker was on the right track there...
    Unless you have to sync cakewalk to something, make sure the synchronization is set to 'Audio', that should solve your problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •