Results 1 to 3 of 3

Thread: help me por flavor

  1. #1
    Join Date
    Feb 2000
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Unhappy

    Sign in to disable this ad
    ello...im running cakewalk pro studio 9 and i have a cheezy awe soun card. i realize i need to buy a new one, but b4 i do...i querry... is the fuzzy under tones that i get on all my tracs do to my card? should i worry about this or will the problem vanish when i install my new card? thanx

  2. #2
    Join Date
    Feb 2000
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Wink

    btw...howcome when i record direct onto sound forge, the recording is crystal clear?but with cool edit and cake---the fuzz!thanx

  3. #3
    Join Date
    Jun 2000
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Wink

    I've got Pro Audio 9 and a SB AWE64. I've noticed that when I record in Full Duplex mode, Cakewalk uses 8 bit drivers for existing track playback which makes everything real fuzzy around the edges.
    Sometimes it won't reload the 16 bit drivers unless I save the piece and restart Cakewalk.
    They tell me this is strictly a sound card
    issue so me thinks it's time for another card or two.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •