Results 1 to 5 of 5

Thread: CWpro9 Locks-up in Options/Midi Devices ??

  1. #1
    Join Date
    May 2000
    Location
    Fresno CA USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Wink

    Sign in to disable this ad
    Just got CW9 pro,when the dialog box asking what my midi i/o preferences are, I highlight them,and then click OK, then the computer locks up and I have to End Task.
    If I bypass the Midi i/o dialog box,The program works fine but without midi.
    The program also gets hung up when quitting.
    other midi programs such as Power tracks work fine.I've since uninstalled all other midi based programs but that didn't work either.here's my config:
    Dell PIII 600,128mb ram SB live value.
    signed, Midi-less in CA...

  2. #2
    Join Date
    May 2000
    Posts
    180
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    21

    Wink

    Hi Ima,

    Hmmm... it sounds like there might be some kind of conflict or problem with your sound card drivers. When Cakewalk tries to access them, it locks up. Have you tried uninstalling and then reinstalling your sound card drivers? Also, be sure to check if there are updated drivers available.

    Best,
    Scott

    --
    Scott R. Garrigus - Author of Cakewalk Power!, the first book to deal exclusively with the Cakewalk Pro Audio, Guitar Studio, and Home Studio software products. For more information, a free newsletter, and the chance to win free products, go to: http://www.garrigus.com/


  3. #3
    Join Date
    May 2000
    Location
    Fresno CA USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Wink

    Scott,thanks for the advice,I tried un-installing and re-installing my sound card drivers,and software,and I also have the latest SB Live Value drivers from creative,but unfortunately the problem persists.......

  4. #4
    Join Date
    May 2000
    Location
    The Covington Lodge
    Age
    52
    Posts
    1,306
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    27787

    Wink

    Have you downloaded the latest patches from www.cakewalk.com ? Goto "Help | About Cakewalk..." in the menu. The dialog box that opens should list the current version. If you're using 9.00, definitely download the patches. Tech support should help ya if you have questions on how to download and install 'em.

  5. #5
    Join Date
    May 2000
    Location
    Fresno CA USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Wink

    Yes I do have the latest CWpro updates,I'm now on 9.03, and it still locks up....
    thanks,I'll keep trying.....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •