Results 1 to 4 of 4

Thread: CWPA9 not saving reverb & chorus settings...

  1. #1
    Join Date
    Jun 2000
    Location
    London, England
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question

    Sign in to disable this ad
    For some reason, when I save my masterpieces ( , CWPA9 isn't saving the reverb & chorus settings that I set in the mixing console for MIDI tracks.

    I'm not talking about adding reverb as an effect, but the two horizontal sliders that MIDI tracks have in the Mixing Console - one is reverb, the other is chorus. I set them, everything sounds great, then I save, reload, and they've been reset to zero.

    Is this a 'feature' of CW9? Any help would be appreciated.


    Cheers,

    Matt.

  2. #2
    Join Date
    May 2000
    Posts
    180
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    21

    Wink

    Hi Matt,

    While in the Console View, you have to take a SnapShot of your settings for them to be saved into your MIDI Tracks. Just click on the SnapShot button at the top of the Console View (the button with the picture of a camera shown on it). That should do the trick.

    Best,
    Scott

    --
    Scott R. Garrigus - Author of Cakewalk Power!, the first book to deal exclusively with the Cakewalk Pro Audio, Guitar Studio, and Home Studio software products. For more information, a free newsletter, and the chance to win free products, go to: http://www.garrigus.com/


  3. #3
    Join Date
    Jun 2000
    Location
    London, England
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Smile

    Yep! That's what it was! I didn't realise that the reverb and chorus were affected by the automation!

    Doh!


    Thanks for your help,

    Matt.

  4. #4
    Join Date
    May 2000
    Posts
    180
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    21

    Wink

    My pleasure, Matt! I'm glad I could help.

    -- Scott www.garrigus.com

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •