Results 1 to 3 of 3

Thread: CW death

  1. #1
    Join Date
    Jun 1999
    Location
    Newport Beach, CA USA
    Posts
    5,220
    Thanks
    22
    Thanked 44 Times in 42 Posts
    Rep Power
    0
    Sign in to disable this ad
    I just installed the Beta version of Sonic Foundry's Vegas Pro. Then I played around with it to see if CW6.0 would play back files that I could record with Vegas. It did. I posted the results in RealAudio 32Kbps format at: http://members.home.net/drstawl
    Then I tried to use CW to write some more MIDI content. Only about 1 in 20 events makes it from the keyboard through the MusicQuest 2 Port/SE to the CW environment. I tried a reinstall of CW. No Luck. Could the DirectX
    new drivers have anything to do with this?
    And why? They are just for digital audio.

  2. #2
    Join Date
    Jun 1999
    Location
    Newport Beach, CA USA
    Posts
    5,220
    Thanks
    22
    Thanked 44 Times in 42 Posts
    Rep Power
    0
    The problem was fixed by merely turning off the keyboard power switch and turning it back on. I've never seen this behavior before.

  3. #3
    Join Date
    Feb 1999
    Location
    Rescue, CA
    Posts
    1,601
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    174972
    I've never heard of a power switch for a keyboard before either!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •