Results 1 to 3 of 3

Thread: Cheap-O Soundcard?????

  1. #1
    Join Date
    Jan 2000
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question

    Sign in to disable this ad
    I'm new to Cakewalk 9, and have a cheap-o ESS-1869 16 bit soundcard which I'm messing around with. The card is working O.K. for full-duplex recording but tracks which are not "armed" for recording are getting mixed into tracks that are. I'm even getting levels on the previously recorded tracks in the "new" tracks. How do I keep the tracks independent?? Yeah, Yeah, I need a decent card but does anyone have any suggesions in the meantime???

  2. #2
    Join Date
    Jan 2000
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Wink

    I had the same problem. It's not CW.

    There is a setting in the Windows Record control. It is re-recording the old tracks. Make sure only mic in or line in is enabled.

    Kyle!

  3. #3
    Join Date
    Jan 2000
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Smile

    Hey, thanks for the response. I checked the windows volume control for the muted input, mic & wav levels and muted them for "Playback" but I must have forgotten to check the "Recorded" ones. Simple question - simpler answer. Thanks again for the response to someone just mess'n around.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •