Results 1 to 6 of 6

Thread: Cakewalk audio effects question

  1. #1
    Join Date
    Jun 1999
    Location
    Santiago Chile
    Posts
    50
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    22
    Sign in to disable this ad
    I have my cakewalk 8.0 pro audio. I use
    it to mix my audio files with midis and it
    works quite well. The only problem I have
    is when I want to put some of the effects in the mix. It makes the procedure, shows me the sample and when I click on OK, the computer change the audio file (taking a long time in this procedure) and then it sounds dry again (no effect) What am I doing bad? Can somebody explain to me the correct procedure? I appreciate it a lot. Thanks!

  2. #2
    Join Date
    Aug 1999
    Posts
    73
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    22
    I'm not exactly sure whats going on but I'll try and help. Couple of questions; are you trying to process audio files?.What kind of computer do you have.All specs.RAM Etc. Describe your steps previous to trying to process the audio in more detail and I'm sure some cakewalk guru in here can help if I cant.K

    Talk to ya,
    Bill L&M

    [This message has been edited by LMSTUDIO (edited 08-23-1999).]

  3. #3
    Join Date
    Jun 1999
    Location
    Santiago Chile
    Posts
    50
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    22
    hi and thanks for your reply.
    I was editing an audio file. my proceed was:
    I recorded the audio from my tascam line out to the SB 64 PCI line in. It was recorded yust fine in a audio track. I listened to it
    to be shure it was recrded fine and it was.
    The record is about 5 minutes long.
    Then I went to the edit place in the screen, chose audio effects and aplyed ambience reverb. The program shows me the 5 second sample and it was what i expected. Then i click in OK or porceed (i dont remember) and tha computer take about a minute changing the audio file. When it finish the audio track looks like a big and wide line but when i press play it becames the same as it was and it sound the same that it sounded.
    My computer is a celeron 300 MHz
    64 Mb Ram
    6 Giga HD
    32X cd rom
    SB 64 PCI soud card
    Midi man external interfase for keyboard
    that´s it. I hope you can help me
    thanks a lot!!

  4. #4
    Join Date
    Jul 1999
    Location
    Cucamonga, CA.
    Posts
    63
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    22
    make sure you highlight the track you want to
    put the effect on before you go to the effect
    and hit ok

  5. #5
    Join Date
    Aug 1999
    Posts
    73
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    22
    You beat me to it.Thats what I was thinking too.Make sure the portion of the track you want to be affected is highlighted.But will it allow you to select effects in the menu if nothing is highlighted? I thought it was greyed out and wouldn't allow you to click on it if nothing was highlighted.I dont use CW effects too often.
    From what he is saying, the audio file is changing to a larger wave due to the effect applied, but yet it's not audible.
    Are you sure the reverb isn't there. Try different settings or diff. reverbs and see if those work.Try other effects like delay just to experiment. See what happens.I'm guessing, but if it has a dry level setting, make sure that the dry level setting is not higher than the reverb setting.I dont have CW in front of me right now but I will look as soon as I get to the control room tonight.
    Bill

  6. #6
    Join Date
    Sep 1999
    Location
    new york
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    simple question.
    Perhaps i just haven't had enuff experience with cakewalk yet, but from what i can tell, if you want to use an effect, you can't add it and hear it while recording, you have to add it afterward. Is this true? If so, how am I supposed to know what kind of sound i want? Is there a way to change this?
    thanx.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •