Results 1 to 4 of 4

Thread: Beginner having a couple issues with an Akai EIE

  1. #1
    Join Date
    Dec 2008
    Location
    New Jersey
    Age
    37
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Beginner having a couple issues with an Akai EIE

    Sign in to disable this ad
    When I use audio output jacks 1 and 2, I only get sound through my left speaker. Jacks 3 and 4 don't give me anything. The headphone jack gives me sound through both speakers.

    Also, I'm getting sufficient volume from my computer (via USB connection to the EIE) but the volume is a little low when plugging a keyboard into any of the channel inputs.

    I'm pretty new to all this and have no idea what I'm doing.

  2. #2
    Join Date
    Dec 2010
    Location
    Denver, CO
    Age
    51
    Posts
    19,759
    Thanks
    1,038
    Thanked 754 Times in 675 Posts
    Rep Power
    21474865
    Quote Originally Posted by RTWmaniac View Post
    When I use audio output jacks 1 and 2, I only get sound through my left speaker. Jacks 3 and 4 don't give me anything. The headphone jack gives me sound through both speakers.

    Also, I'm getting sufficient volume from my computer (via USB connection to the EIE) but the volume is a little low when plugging a keyboard into any of the channel inputs.

    I'm pretty new to all this and have no idea what I'm doing.


    Well, you have been around a while...

    You should at least give what software (DAW) you are using. Maybe a hint of what system you are running?...


    Just give a little bit to go on.
    PC Win7-64-24G i7-4790k/Cubase 10 Pro 64-bit/2-Steinberg UR824's/ADAM A7x/Event TR8/SS Trigger Plat Deluxe/Melodyne 4 Studio/Other things that don't mean anything if a client shows up not knowing what it wants.

  3. #3
    Join Date
    Dec 2008
    Location
    New Jersey
    Age
    37
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by jimmys69 View Post
    Well, you have been around a while...

    You should at least give what software (DAW) you are using. Maybe a hint of what system you are running?...


    Just give a little bit to go on.
    Sorry, I figured these problems had everything to do with the EIE and not my PC. I'm using Reaper in Windows 8.

  4. #4
    Join Date
    Mar 2009
    Location
    close to the edge
    Posts
    11,290
    Thanks
    194
    Thanked 143 Times in 126 Posts
    Rep Power
    21474859
    Its your EIE...I think youve got it monitoring the live signal rather than whats actually going through your daw. I forget what knob/switch it is but make sure you have track monitor turned on on your daw tracks and turn the knob/flick the switch near the headphone socket
    Quote Originally Posted by jimistone View Post
    you scare me.
    Album My Soundcloud page

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. output speaker connections to an audio interface
    By ogdensnuts in forum Newbies
    Replies: 28
    Last Post: 04-25-2015, 13:04
  2. speaker output, stupid question
    By bradthefattest in forum The Rack
    Replies: 6
    Last Post: 01-18-2005, 21:27
  3. ?? about computer speaker output on recording
    By gtr1963 in forum Cakewalk / Sonar Forum
    Replies: 2
    Last Post: 06-06-2003, 06:14
  4. ??? about no output from right speaker with Cakewalk
    By gtr1963 in forum Digital Recording & Computers
    Replies: 1
    Last Post: 05-30-2003, 09:17
  5. help! no speaker output w/ soundblaster live 5.1
    By marvin in forum Digital Recording & Computers
    Replies: 4
    Last Post: 09-04-2002, 20:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •