Results 1 to 2 of 2

Thread: Importing Audio MP3s/Wav into Ableton - Clipping issue (sound level) - Pls help..

  1. #1
    Join Date
    Jan 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Exclamation Importing Audio MP3s/Wav into Ableton - Clipping issue (sound level) - Pls help..

    Sign in to disable this ad
    Hi all,

    Would appreciate any insight on something which happens when I use ableton.

    Basically, sometimes when I import an audio file (high quality Mp3 - purchased from beatport for example..) into ableton, and play the file (no effects or any mastering) the audio level clips. I find this very strange, since I would assume that if I'm using high quality sound files, they must be mastered well and thus shouldnt go over 00db on ableton?

    Can anyone please explain why this happens, and what the solution is?

    Thanks,

    Raahil

  2. #2
    Join Date
    Jan 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I figured it out... My sample rate (audio preferences) was too high.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 11-19-2012, 12:11
  2. Ableton Live - Importing Audio...
    By get2sammyb in forum Ableton Forum
    Replies: 6
    Last Post: 11-24-2010, 19:59
  3. sound forge 6.0 record level clipping at -5.5dB...Why?
    By shockly in forum Sony Tools / Sonic Foundry
    Replies: 2
    Last Post: 05-31-2004, 22:51
  4. Sound level issue.
    By Timanator in forum Digital Recording & Computers
    Replies: 2
    Last Post: 04-19-2003, 21:50
  5. Importing mp3s into Sonar - clipping?
    By adam in forum Cakewalk / Sonar Forum
    Replies: 0
    Last Post: 12-13-2002, 10:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •