Page 5 of 6 FirstFirst ... 3 4 5 6 LastLast
Results 41 to 50 of 52

Thread: Emu 1820m Dock Repair..?

  1. #41
    Join Date
    Jun 2012
    Location
    WALES, UK
    Age
    68
    Posts
    490
    Thanks
    4
    Thanked 27 Times in 26 Posts
    Rep Power
    5254892
    Sign in to disable this ad
    Quote Originally Posted by Steenamaroo View Post
    Maybe there's a better way to approach this question.

    Is the signal path
    Analog device -> dock -> Lan cable -> PCI-card -> Computer -> Reaper+Patchmix?

    I.E. Are reaper and patchmix both pieces of computer software which receive audio input via the same physical hardware chain?
    Correct!
    The OP is looking to buy a replacement cable?. (PM'd me.)
    I started out with nothing, & I've still got most of it left seasick steve

  2. #42
    Join Date
    Aug 2005
    Location
    U.K.
    Age
    34
    Posts
    19,463
    Thanks
    1,206
    Thanked 1,027 Times in 907 Posts
    Rep Power
    1000000
    This is baffling me.

    Quote Originally Posted by Steenamaroo View Post
    Is the signal path
    Analog device -> dock -> Lan cable -> PCI-card -> Computer -> Reaper+Patchmix?

    I.E. Are reaper and patchmix both pieces of computer software which receive audio input via the same physical hardware chain?
    Quote Originally Posted by jiff 41 View Post
    Correct!
    The OP is looking to buy a replacement cable?. (PM'd me.)
    Quote Originally Posted by snatchman View Post
    Yes, I can see signals on all the Patch Mix input inserted channel meters..!
    That means it's definitely not a hardware issue then, no?

    Sorry to be a broken record, particularly if I'm wrong, but I'd hate to see the OP hoke and poke at hardware if this is a software issue.
    ---------- Steenaudio Website ----------

  3. #43
    Join Date
    Mar 2018
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Steenamaroo View Post
    Maybe there's a better way to approach this question.

    Is the signal path
    Analog device -> dock -> Lan cable -> PCI-card -> Computer -> Reaper+Patchmix?

    I.E. Are reaper and patchmix both pieces of computer software which receive audio input via the same physical hardware chain?
    Patchmix is the E-Mu mixer / virtual patch bay / DSP management tool for the pro audio interfaces in the 0202 through 1616 series (oddly enough i think the 1820 came before the 1616 - it does more but is in some ways inferior to the 1616).

    Reaper seems to be DAW software that can use ASIO, while Patchmix is what you would use to assign physical inputs and outputs to ASIO channels. Among many other things you can do with Patchmix, all in the arena of routing audio and applying effects.

    I would bet that a CAT6 ethernet cable would work between the E-MU digital card and the dock, but i haven't actually tried. I'm pretty sure the original cable is a cat5e cable with a ferrite bead on each end, but haven't inspected the termination closely to see how it is wired. I don't know the details of how audio is moved across that bus either.

  4. #44
    Join Date
    Aug 2005
    Location
    U.K.
    Age
    34
    Posts
    19,463
    Thanks
    1,206
    Thanked 1,027 Times in 907 Posts
    Rep Power
    1000000
    Thank you for trying to help, Slim. I was, however, driving hard for a yes or no.

    My point here is that this guy has water in the kitchen but not in the bathroom, so the valve in the road must be shut?
    Last edited by Steenamaroo; 03-29-2018 at 06:15.
    ---------- Steenaudio Website ----------

  5. #45
    Join Date
    Jul 2005
    Posts
    562
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    199054
    Hello everyone. Sorry I haven't been here for a couple days. Health issues popped back up but I'm better now....Ok, yes I was thinking that it may be the EDI cable..As far as it being software issue, it seems so strange that the front inputs would work and not the back if it is an issues by just clicking on the software..( could be wrong tho'....I touched bases with member and get an exact cable that he say worked for him..It don't for me...But.......I wiggled it in the connector and there showed signal on the track that was armed momentarily..!..So you think it could be the connector on the circuit board itself..?..Anyone have an ideal where I may get a RJ-45 connector to fit on the circuit board of the 1820m or a link that I can get one or an old card laying around that don't work but has the connector on it.....Hey,do this jack be removed/installed just as normal thru hole components..? Thanks..!

  6. #46
    Join Date
    Jul 2005
    Posts
    562
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    199054
    Quote Originally Posted by jiff 41 View Post
    Correct!
    The OP is looking to buy a replacement cable?. (PM'd me.)
    Hey jiff41..I did get that cable and thanks..Unfortunately, it didn't work for me..View my lastest post about the RJ-45 connector itself , maybe..?

  7. #47
    Join Date
    Feb 2009
    Location
    northampton uk home of Dr Who and Blackstar Amps!
    Posts
    10,019
    Thanks
    1
    Thanked 672 Times in 636 Posts
    Rep Power
    9374895
    Quote Originally Posted by snatchman View Post
    Hello everyone. Sorry I haven't been here for a couple days. Health issues popped back up but I'm better now....Ok, yes I was thinking that it may be the EDI cable..As far as it being software issue, it seems so strange that the front inputs would work and not the back if it is an issues by just clicking on the software..( could be wrong tho'....I touched bases with member and get an exact cable that he say worked for him..It don't for me...But.......I wiggled it in the connector and there showed signal on the track that was armed momentarily..!..So you think it could be the connector on the circuit board itself..?..Anyone have an ideal where I may get a RJ-45 connector to fit on the circuit board of the 1820m or a link that I can get one or an old card laying around that don't work but has the connector on it.....Hey,do this jack be removed/installed just as normal thru hole components..? Thanks..!
    You would find it very difficult to get a jack off another PCB and it still be in working order. I would try removing the solder from each pin in turn (use 'wick' NOT a sucker) and re-solder with fresh. I have no idea of your skill level but beware of 'blobbing' between pins and run JUST enough solder in to make a good joint, I bet that is doublesided, plated thru' print and solder can run thru and short.

    If a re-solder does not fix it, take the time and the greatest care to de-solder the pins and remove the jack. You can then photograph it and hawk the picture around to peeps like Mouser, Rapid, CPC Farnell. RS Components have a chat line and might be able to help.

    Jusfort..Is that a shielded jack,i.e. in a 'can'? If so you are going to have the devil's job getting it out intact.

    Dave.

  8. #48
    Join Date
    Aug 2005
    Location
    U.K.
    Age
    34
    Posts
    19,463
    Thanks
    1,206
    Thanked 1,027 Times in 907 Posts
    Rep Power
    1000000
    I'm out.
    ---------- Steenaudio Website ----------

  9. #49
    Join Date
    Jul 2005
    Posts
    562
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    199054
    Quote Originally Posted by Steenamaroo View Post
    I'm out.
    Hello..I'm almost out..! " lol"..

  10. #50
    Join Date
    Jul 2005
    Posts
    562
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    199054
    Hello..One more attempt.......I had a tech try and solder/resolder the jack to see if there was something there that may have cause this intermediate signal..He did as well, as put in caps also..He's s good tech( basically analog tho ')...When I plugged the EDI cable back in to power up the Dock, Nothing..!..The Dock is dead..What do you think went wrong here..?..As the tech farstated he is an analog tech as he design/build analog gear and we thought hey, it's a thru hole jack same as the caps, why not..Is this considered a digital component and what would be different about this jack installation wise, if so..?..Also, anyone up here can install this style jack as I have the unit taken apart down to the pcb board itself so no disassembly will be required..Thanks..!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. DIY IPOD dock.
    By Steenamaroo in forum DIY, Mods, and Homebrew
    Replies: 19
    Last Post: 05-29-2013, 15:16
  2. I/O Dock, QX-25 and Garage Band
    By JMAR in forum Newbies
    Replies: 1
    Last Post: 08-28-2012, 04:43
  3. Yamaha MD8 repair will be expensive - repair or replace?
    By stodge in forum Gear Reviews & Questions
    Replies: 9
    Last Post: 05-07-2007, 18:01
  4. *Help* My Emu 1820M Audio Dock is not turning on.
    By Phoenix5891 in forum Digital Recording & Computers
    Replies: 4
    Last Post: 01-06-2005, 07:00
  5. firewire dock
    By bugsy34 in forum Alesis Forum
    Replies: 4
    Last Post: 09-05-2002, 17:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •