Page 4 of 6 FirstFirst ... 2 3 4 5 6 LastLast
Results 31 to 40 of 52

Thread: Emu 1820m Dock Repair..?

  1. #31
    Join Date
    Aug 2005
    Location
    U.K.
    Age
    34
    Posts
    19,463
    Thanks
    1,206
    Thanked 1,026 Times in 906 Posts
    Rep Power
    1000000
    Sign in to disable this ad
    If patchmix is software on the computer, and reaper is on the computer too, all hardware is 100% ruled out because you're seeing signals in patchmix.
    Have I misunderstood the setup? Sorry if I have.

    My understanding is this is the same as saying everything works perfectly in logic but not in protools; Is my interface broken?
    ---------- Steenaudio Website ----------

  2. #32
    Join Date
    Jun 2012
    Location
    WALES, UK
    Age
    68
    Posts
    490
    Thanks
    4
    Thanked 27 Times in 26 Posts
    Rep Power
    5254892
    I started out with nothing, & I've still got most of it left seasick steve

  3. The Following User Says Thank You to jiff 41 For This Useful Post:


  4. #33
    Join Date
    Jul 2005
    Posts
    562
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    199054
    Hello.Sorry I'm just getting back to this..You know, I think this may come down to the RJ-45 pcb connector itself.. I tried different cables and when I wiggle the cable in the jack, signal briefly shows up on the track.!..I tried cleaning the jack but no luck..Anyone know what part number this would be for the Emu and if so, where would I get a RJ-45 connector to work from..? Thanks again..!

  5. #34
    Join Date
    Feb 2009
    Location
    northampton uk home of Dr Who and Blackstar Amps!
    Posts
    10,019
    Thanks
    1
    Thanked 672 Times in 636 Posts
    Rep Power
    9374895
    Quote Originally Posted by snatchman View Post
    Hello.Sorry I'm just getting back to this..You know, I think this may come down to the RJ-45 pcb connector itself.. I tried different cables and when I wiggle the cable in the jack, signal briefly shows up on the track.!..I tried cleaning the jack but no luck..Anyone know what part number this would be for the Emu and if so, where would I get a RJ-45 connector to work from..? Thanks again..!
    RJ45 jacks rarely give trouble themselves, the network Co I worked for have a 15yr warranty on patch bays! I suspect you have a 'dry' aka 'cold' joint on the jack on the PCB. Sometimes the contacts in the jacks can get contaminated, have a good look with a light and a glass then Deoxit on a matchstick. Scrub gently.

    There are many variants of the RJ45 jack so if Emu won't supply you could struggle to find the right one.

    Dave.

  6. #35
    Join Date
    Mar 2018
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by ecc83 View Post
    RJ45 jacks rarely give trouble themselves, the network Co I worked for have a 15yr warranty on patch bays! I suspect you have a 'dry' aka 'cold' joint on the jack on the PCB. Sometimes the contacts in the jacks can get contaminated, have a good look with a light and a glass then Deoxit on a matchstick. Scrub gently.

    There are many variants of the RJ45 jack so if Emu won't supply you could struggle to find the right one.

    Dave.
    I can't find the url right now, but i came across a blog post in some asian language where someone was repairing and upgrading an 1820M, and the RJ-45 was one of the things they replaced.

    It might be worth it to try a different cable, and to try treating the jacks with deoxit.

    I've got a 1616M here, but so far all my problems seem to have been driver or patchmix related.

  7. #36
    Join Date
    Feb 2009
    Location
    northampton uk home of Dr Who and Blackstar Amps!
    Posts
    10,019
    Thanks
    1
    Thanked 672 Times in 636 Posts
    Rep Power
    9374895
    Quote Originally Posted by Timpanogos Slim View Post
    I can't find the url right now, but i came across a blog post in some asian language where someone was repairing and upgrading an 1820M, and the RJ-45 was one of the things they replaced.

    It might be worth it to try a different cable, and to try treating the jacks with deoxit.

    I've got a 1616M here, but so far all my problems seem to have been driver or patchmix related.
    Replacing the jack would of course fix any dodgy soldering!

    Dave.

  8. #37
    Join Date
    Mar 2018
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by ecc83 View Post
    Replacing the jack would of course fix any dodgy soldering!

    Dave.
    Yeah. in the photos i saw, the jack had some damage and seemed to be at an odd angle, like it had been yanked around a bit.

  9. #38
    Join Date
    Aug 2005
    Location
    U.K.
    Age
    34
    Posts
    19,463
    Thanks
    1,206
    Thanked 1,026 Times in 906 Posts
    Rep Power
    1000000
    Quote Originally Posted by snatchman View Post
    You know, I think this may come down to the RJ-45 pcb connector itself.
    If this was disconnected, would PatchMix see audio signals?
    ---------- Steenaudio Website ----------

  10. #39
    Join Date
    Mar 2018
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Steenamaroo View Post
    If this was disconnected, would PatchMix see audio signals?
    with my 1616m, if the dock is disconnected or turned off when i boot up, patchmix says that i don't have enough hardware for the session i tried to load.

    I don't know what it would do if some of the connection were intermittent

  11. #40
    Join Date
    Aug 2005
    Location
    U.K.
    Age
    34
    Posts
    19,463
    Thanks
    1,206
    Thanked 1,026 Times in 906 Posts
    Rep Power
    1000000
    Maybe there's a better way to approach this question.

    Is the signal path
    Analog device -> dock -> Lan cable -> PCI-card -> Computer -> Reaper+Patchmix?

    I.E. Are reaper and patchmix both pieces of computer software which receive audio input via the same physical hardware chain?
    ---------- Steenaudio Website ----------

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. DIY IPOD dock.
    By Steenamaroo in forum DIY, Mods, and Homebrew
    Replies: 19
    Last Post: 05-29-2013, 15:16
  2. I/O Dock, QX-25 and Garage Band
    By JMAR in forum Newbies
    Replies: 1
    Last Post: 08-28-2012, 04:43
  3. Yamaha MD8 repair will be expensive - repair or replace?
    By stodge in forum Gear Reviews & Questions
    Replies: 9
    Last Post: 05-07-2007, 18:01
  4. *Help* My Emu 1820M Audio Dock is not turning on.
    By Phoenix5891 in forum Digital Recording & Computers
    Replies: 4
    Last Post: 01-06-2005, 07:00
  5. firewire dock
    By bugsy34 in forum Alesis Forum
    Replies: 4
    Last Post: 09-05-2002, 17:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •