Page 2 of 6 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 52

Thread: Emu 1820m Dock Repair..?

  1. #11
    Join Date
    Feb 2009
    Location
    northampton uk home of Dr Who and Blackstar Amps!
    Posts
    10,019
    Thanks
    1
    Thanked 672 Times in 636 Posts
    Rep Power
    9374895
    Sign in to disable this ad
    "another cat-5 cable ( not the original style, yet some say regular cat-5 works)"

    Careful! There are at least two different common RJ45 wirings plus the 'crossover' cable.

    Dave.

  2. The Following User Says Thank You to ecc83 For This Useful Post:


  3. #12
    Join Date
    Jun 2012
    Location
    WALES, UK
    Age
    68
    Posts
    491
    Thanks
    4
    Thanked 27 Times in 26 Posts
    Rep Power
    5254892
    What is your system?, When W10 was on offer for free I thought it would be good to get it as a lot of peeps were saying how good it was!,
    BUT alac & alas it just took my EMU1616m further away from me?,, loads of things that were working fine in W7 now refused to function!,
    So I installed Linux (Curiosity as much as a hunger for knowledge!!) as a dual boot & hey presto it worked again?, Then I decided to go back to W7 & it gave me back full functionality once more!!.

    So they can put W10 back! (Lots of rude words here?)

    Just thought I'd ask to fill the picture out a little?

    PS, What Steeno said made me think as well? (post No9), But you've been using the interface a long time so Must know how to check the ins/outs???
    I started out with nothing, & I've still got most of it left seasick steve

  4. #13
    Join Date
    Feb 2009
    Location
    northampton uk home of Dr Who and Blackstar Amps!
    Posts
    10,019
    Thanks
    1
    Thanked 672 Times in 636 Posts
    Rep Power
    9374895
    Lucky you Jiff!

    I too installed W10 and then found the drivers for the installed M-A2496. Worked ok but I lost the old Control Panel that is much more sophisticated than the sparse new one. Most of all you lose "Mon Mix" which allowed me to record any sound, BBC radio, YT etc going through the card.

    Have spake similar words to yours! I reverted to W7 only to find the old CP gone forever!

    If ANYONE has an old Delta driver CD please PM me?

    Dave.

  5. #14
    Join Date
    Aug 2005
    Location
    U.K.
    Age
    34
    Posts
    19,465
    Thanks
    1,206
    Thanked 1,027 Times in 907 Posts
    Rep Power
    1000000
    Sorry, is Patchmix computer routing/mixing/monitoring software?
    If you are seeing signals there then the inputs work.

    Sounds like a DAW routing issue then, where your DAW has lost it's I/O layout?

    I don't know your hardware, though, so sorry if I've picked you up wrong.
    ---------- Steenaudio Website ----------

  6. #15
    Join Date
    Jun 2012
    Location
    WALES, UK
    Age
    68
    Posts
    491
    Thanks
    4
    Thanked 27 Times in 26 Posts
    Rep Power
    5254892
    @ Steenamaroo, Yes patchmix DSP is the routing/monitor/mixing interface which does take a bit of getting used to, mostly I've set up a basic session which I've saved & just use that, The FX are quite good I find although with Reaper my PC doesn't struggle very much at all?.

    @ ecc83, Is there not an M audio forum to ask if anyone has the old drivers?, The Emu forum still has links & they're from 2010 may be worth spending some time on Google serching?
    I started out with nothing, & I've still got most of it left seasick steve

  7. #16
    Join Date
    Feb 2009
    Location
    northampton uk home of Dr Who and Blackstar Amps!
    Posts
    10,019
    Thanks
    1
    Thanked 672 Times in 636 Posts
    Rep Power
    9374895
    Good suggestion about the M-A forum Jiff. I dare say I am in there but will have to jump through the usual hoops re passwords!

    There is of course the copyright issue? Many companies delete software and other information but, like dogs in a manger, jump on anyone that makes it available! Zillions of hours of old music has/will be lost because of this attitude.

    Dave. Oh! FCS they give you this..AcXUClk6HMIOaZW5tgr2sTX10yMCPXdt 'activation code'. Never had that on ANY forum in 15 years! Got logged in. Funny forum, no 'New Post' box? Has a 'Shout Box' (???) use that.
    Needless to say they do NOT get my real name and I am but 18 years old for THEIR forum purposes and born on April One! (I also have the post code of a derelict factory for nosey bstds that want my post code!)
    Last edited by ecc83; 01-30-2018 at 00:51.

  8. #17
    Join Date
    Jun 2012
    Location
    WALES, UK
    Age
    68
    Posts
    491
    Thanks
    4
    Thanked 27 Times in 26 Posts
    Rep Power
    5254892
    Quote Originally Posted by ecc83 View Post
    Good suggestion about the M-A forum Jiff. I dare say I am in there but will have to jump through the usual hoops re passwords!

    There is of course the copyright issue? Many companies delete software and other information but, like dogs in a manger, jump on anyone that makes it available! Zillions of hours of old music has/will be lost because of this attitude.

    Dave. Oh! FCS they give you this..AcXUClk6HMIOaZW5tgr2sTX10yMCPXdt 'activation code'. Never had that on ANY forum in 15 years! Got logged in. Funny forum, no 'New Post' box? Has a 'Shout Box' (???) use that.
    Needless to say they do NOT get my real name and I am but 18 years old for THEIR forum purposes and born on April One! (I also have the post code of a derelict factory for nosey bstds that want my post code!)
    I started out with nothing, & I've still got most of it left seasick steve

  9. #18
    Join Date
    Jul 2005
    Posts
    562
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    199054
    Quote Originally Posted by Steenamaroo View Post
    Sorry, is Patchmix computer routing/mixing/monitoring software?
    If you are seeing signals there then the inputs work.

    Sounds like a DAW routing issue then, where your DAW has lost it's I/O layout?

    I don't know your hardware, though, so sorry if I've picked you up wrong.
    Hello..Thanks for your reply..Emu 1820m > Win 7 64 > Reaper...Yeah, its getting into the inputs of the Dock but not seem to be making the trip out and into the Reaper inputs. Well except the one input on the front which puzzles me. Why is just that one working when the rest of the channels are set up the exact same way..!.....

  10. #19
    Join Date
    Jun 2012
    Location
    WALES, UK
    Age
    68
    Posts
    491
    Thanks
    4
    Thanked 27 Times in 26 Posts
    Rep Power
    5254892
    Hi again snatchman,
    Have you tried a new session?;capture-png

    The more I read the problem, the more it sounds like a routing one, If one input on the dock front is making it into Reaper but not the back dock imputs could it be that the dock inputs have become disconnected (Not physically!)but un-routed in the dock?,, Something that has happened to me quite a few times which is why I stick to my saved session!.
    I started out with nothing, & I've still got most of it left seasick steve

  11. #20
    Join Date
    Aug 2005
    Location
    U.K.
    Age
    34
    Posts
    19,465
    Thanks
    1,206
    Thanked 1,027 Times in 907 Posts
    Rep Power
    1000000
    +1.
    If you can see confirmation that audio, on all channels, is getting to Patchmix then you can rule out hardware completely, including cables.
    ---------- Steenaudio Website ----------

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. DIY IPOD dock.
    By Steenamaroo in forum DIY, Mods, and Homebrew
    Replies: 19
    Last Post: 05-29-2013, 15:16
  2. I/O Dock, QX-25 and Garage Band
    By JMAR in forum Newbies
    Replies: 1
    Last Post: 08-28-2012, 04:43
  3. Yamaha MD8 repair will be expensive - repair or replace?
    By stodge in forum Gear Reviews & Questions
    Replies: 9
    Last Post: 05-07-2007, 18:01
  4. *Help* My Emu 1820M Audio Dock is not turning on.
    By Phoenix5891 in forum Digital Recording & Computers
    Replies: 4
    Last Post: 01-06-2005, 07:00
  5. firewire dock
    By bugsy34 in forum Alesis Forum
    Replies: 4
    Last Post: 09-05-2002, 17:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •