Search results

  1. B

    Tascam 388 Track 1 and 8 weak muddy playback

    It has 1k, 10k, 15k and 50Hz...in that order. It is +6
  2. B

    Tascam 388 Track 1 and 8 weak muddy playback

    Ok awesome. I am getting those readings on my multimeter. Thank you! One more question...for now :) I do not have a test tape that has a 400hz tone. In the manual for adjusting 1-5.1 Reproduce Level, how do I "reproduce a Teac Test tape 400hz tone? Does it matter what the voltmeter is...
  3. B

    Tascam 388 Track 1 and 8 weak muddy playback

    I do have the manual. Before I dig in, I have a question about the 1.4 Mixer Section check and tone generators. If I don't have an analog Oscillator to produce 1k and 400k tones to test the machine inputs and such, do I just send one off the computer at -18db (analog zero) ? Or do I get the...
  4. B

    Tascam 388 Track 1 and 8 weak muddy playback

    I set the each tracks' playback level on the MRL test tape to be reading 0dB on each VU meter with the 1k tone. Then, I recorded a 1k tone (using protools tone generator, sending at -18dB into each PGM Buss in channels one at a time) on my blank ATR tape and set each tracks' recording level to...
  5. B

    Tascam 388 Track 1 and 8 weak muddy playback

    @sweetbeats would this tape work better? https://nashvillerecordingsupply.com/collections/recording-the-masters/products/recording-the-masters-lpr35-long-play-version-of-sm911 @flyingace not at all hijacking! I am so thankful for all the info I’ve found on this site. At the very least maybe...
  6. B

    Tascam 388 Track 1 and 8 weak muddy playback

    @sweetbeats, just tested tracks 1 and 8 with ATR test tape at 1khz on playback. track 1 is fine, but a little lower than the others. track 8 Vu is jumping up and down, sounding like a slow tremolo on the 1k tone. When i push the tape closer to the head, it evens the modulation out. head...
  7. B

    Tascam 388 Track 1 and 8 weak muddy playback

    @sweetbeats yes, it is resolved after running the tape path in FF and Rewind with the lifters defeated (tape directly on heads). There was less and less shed each run thru, ultimately bring back my tracks 1 and 8 to fully clear sounding! I guess my question now, will i have to do this every...
  8. B

    Tascam 388 Track 1 and 8 weak muddy playback

    @sweetbeats yes, it is resolved after running the tape path in FF and Rewind with the lifters defeated (tape directly on heads). There was less and less shed each run thru, ultimately bring back my tracks 1 and 8 to fully clear sounding! I guess my question now, will i have to do this every...
  9. B

    Tascam 388 Track 1 and 8 weak muddy playback

    Gotcha. So should I stick to Ampex and Quantegy tape? Or is it ok continue to wear a new path with the ATR tape? What I can say is each time I rewound or fast forwarded, there was less and less tape shed.
  10. B

    Tascam 388 Track 1 and 8 weak muddy playback

    @sweetbeats Thank you so much for your reply. I am using new ATR Master tape. I found a thread where you mentioned rewinding and fast forwarding a few times and that pretty much did the trick. But why?? Any and all answers needed. Thank you for your time and look forward to your reply.
  11. B

    Tascam 388 Track 1 and 8 weak muddy playback

    Hello all! This is my first post here. I joined today because of the excellent info when fixing my Tascam 388. Everything is working great except this on tape playback: Track 1 - VERY WEAK, muddy sound (lots of tape shed after a few plays Track 2 - Stronger, but still a little weak Track 3 -...
  12. B

    Tascam 388 Tape Shed Problem (Tracks

    Hello all! This is my first post here. I joined today because of the excellent info when fixing my Tascam 388. Everything is working great except this on tape playback: Track 1 - VERY WEAK, muddy sound (lots of tape shed after a few plays Track 2 - Stronger, but still a little weak Track 3...
Top