Results 1 to 3 of 3

Thread: Strange Ezdrummer/PT8 Glitch

  1. #1
    Join Date
    Aug 2008
    Location
    San Francisco Bay Area
    Posts
    45
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Strange Ezdrummer/PT8 Glitch

    Sign in to disable this ad
    I'm not really sure how to explain this, but I've been having some troubles with EZdrummer in Pro Tools 8. For example, when I try to move the faders in the EZdrummer mixer, it starts acting like I double clicked the fader:

    It does the same thing on every fader when I try to move them up or down. I don't have any num locks on or anything like that, but this is starting to really irritate me. Anybody ever experience this?

  2. #2
    Join Date
    Jul 2010
    Posts
    314
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    2559410
    Strange indeed. Does it behave the same way when you run EZDrummer in Standalone mode (without ProTools started)?

  3. #3
    Join Date
    May 2003
    Location
    Toronto
    Age
    37
    Posts
    666
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    1240011
    Try reinstalling EZD?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pt8 w7
    By FoulPhil in forum Pro Tools Forum
    Replies: 15
    Last Post: 01-27-2010, 18:30
  2. Strange glitch?
    By Wireneck in forum Steinberg / Cubase User Forum
    Replies: 0
    Last Post: 06-10-2006, 09:34
  3. Strange Glitch in Cool Edit Pro?
    By ruined in forum Cool Edit Pro / Adobe Audition Forum
    Replies: 4
    Last Post: 09-01-2005, 01:01
  4. Strange Hard Drive Glitch
    By rjt in forum Digital Recording & Computers
    Replies: 5
    Last Post: 10-21-2001, 15:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •