I've got a couple of these - electric and strummed, but just bought the picked version that kept popping up in my facebook feed. Missed the version warning - you need Kontakt 6 for it to work. I have Kontakt PLAYER 6, but run the full version of 5. I needed to update it to 6 to run the new instrument - otherwise Cubase and the standalone gizmo cannot access the files and you get a not installed error.