Results 1 to 8 of 8

Thread: Trouble shooting help- getting a quiet output

  1. #1
    Join Date
    Sep 2019
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Trouble shooting help- getting a quiet output

    Sign in to disable this ad
    Im using a clarett 2 pre and a Neuman TLM 102 in logic pro on a mac desktop.

    For some reason i have to have the gain/sensitivity on my Clarett cranked almost to ten in order to get a recording at a volume that’s in the mix.

    All takes, guitar but especially vocals, are coming in really quiet when i have the gain dialed to a reasonable setting.

    any one out there possibly know what the issue is here? consider be a very green and impatient home recording artist.

    thanks !

  2. #2
    Join Date
    Dec 2010
    Location
    Denver, CO
    Age
    50
    Posts
    19,650
    Thanks
    1,011
    Thanked 736 Times in 660 Posts
    Rep Power
    21474865
    You should never max out the gain on any preamp to get input levels. You are likely to get a bunch of noise.

    It is better to lower the levels of tracks you are recording to, and use the output from DAW or monitor volume when tracking. You can always increase gain later. You can't get rid of noise caused by overuse of a preamp.
    PC Win7-64-24G i7-4790k/Cubase 10 Pro 64-bit/2-Steinberg UR824's/ADAM A7x/Event TR8/SS Trigger Plat Deluxe/Melodyne 4 Studio/Other things that don't mean anything if a client shows up not knowing what it wants.

  3. #3
    Join Date
    Aug 2017
    Location
    Texas USA
    Posts
    2,222
    Thanks
    189
    Thanked 407 Times in 371 Posts
    Rep Power
    2308480
    Quote Originally Posted by vanchamberlain View Post
    Im using a clarett 2 pre and a Neuman TLM 102 in logic pro on a mac desktop.

    For some reason i have to have the gain/sensitivity on my Clarett cranked almost to ten in order to get a recording at a volume that’s in the mix.

    All takes, guitar but especially vocals, are coming in really quiet when i have the gain dialed to a reasonable setting.

    any one out there possibly know what the issue is here? consider be a very green and impatient home recording artist.

    thanks !
    As @jimmy69 states, you should not have your preamp set all the way up. This is a fairly sensitive microphone, so no reason for low record levels unless something is set wrong somewhere else, or you've got an equipment fault.

    When you solo a track in Logic Pro, what is the peak level (dB) shown in the track as it plays back?

    So, you've got the TLM connected with a known, good cable into channel 1 in the Clarett with Phantom Power turned on. Check? You are recording into the side of the microphone that shows the Neumann logo?

    For hardware failures, my choice would be to test a different mic, a different cable, even a different interface if that's possible.
    "... I know in the mornin' that it's gonna be good
    when I stick out my elbows and they don't bump wood." - Bill Kirchen

  4. The Following User Says Thank You to keith.rogers For This Useful Post:


  5. #4
    Join Date
    Sep 2016
    Posts
    171
    Thanks
    18
    Thanked 8 Times in 8 Posts
    Rep Power
    2151
    Sorry for this but I have to ask. You do have the mic the right way round with the correct side for recording?

    Ahh sorry Keith I didnt see that you had also covered this.

  6. #5
    Join Date
    Apr 2014
    Posts
    59
    Thanks
    3
    Thanked 8 Times in 7 Posts
    Rep Power
    214754
    ,,, all good advice here,,, (even Orson, cause I have seen incorrect position of the diaphragm before lol,,, Even the cable not connected, lol)

    You can check and should hear the noticeable change with and without phantom power on. Hopefully both the inputs are not damaged.

    Once you go through the checks everyone mentions, you'll know why

  7. #6
    Join Date
    Sep 2016
    Posts
    171
    Thanks
    18
    Thanked 8 Times in 8 Posts
    Rep Power
    2151
    Quote Originally Posted by The Rocker View Post
    ,,, all good advice here,,, (even Orson, cause I have seen incorrect position of the diaphragm before lol,,, Even the cable not connected, lol)
    Hey I've done far worse.

  8. #7
    Join Date
    Nov 2019
    Posts
    25
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Low gain questions

    I recently got a 4Pre and am having issues with the gain levels. I have a Neuman TLM103 and Deity S-Mic-2 but when I attempt to record into either Logic Pro X, Final Cut Pro X, or even OBS the signal is quite low. I am using phantom power and have the gain knobs on the Clarett channels up to about 80-90% of their rotation and still need to boost the audio in the DAW by +3-5db in order to get reasonable levels. (My MacBook Pro speakers are at about half volume btw). I have tested out the same set up with the Scarlet 2i2 with no issues — same with my zoom H6 recorder. Both the scarlet and the H6 required gain of about 50% of their rotation.

    Cables are plugged in - using a nylon braided cable by Speakfriends and a Pro Co cable from Sweetwater.
    Indeed am talking into the correct end of the shotgun mic (deity smic2) and the correct side of the Neuman TLM103.

    Distance to the mics are 1-4 fists - so 3 to 8 inches for voice over and I have tested the shotgun at 18inchs.

    Are y’all having the same experience with the Clarett? Am I just being dense here and missing something?
    What gain levels are y’all typically using for the Clarett 4PRE?

  9. #8
    Join Date
    Nov 2019
    Posts
    25
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    UPDATE:

    I received the replacement Clarett from Focusrite today and thus far, after a quick set up test run of 5 minutes, the gains are working as expected. Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. USB interface output too quiet
    By mcowing in forum Digital Recording & Computers
    Replies: 3
    Last Post: 04-05-2017, 14:19
  2. Noise trouble shooting help please
    By tcac30 in forum Newbies
    Replies: 14
    Last Post: 04-23-2016, 05:54
  3. Help trouble-shooting buzzing noise from Technics turntable signal?
    By krm27 in forum Analog Recording & Mixing - Tape & Gear
    Replies: 5
    Last Post: 12-09-2014, 08:27
  4. Microphone Trouble Shooting
    By mattkw80 in forum Microphones
    Replies: 6
    Last Post: 03-22-2008, 17:45
  5. Trouble shooting burning problems
    By pisces7378 in forum Digital Recording & Computers
    Replies: 2
    Last Post: 07-29-2002, 07:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •