Results 1 to 2 of 2

Thread: Problem with Adobe Audition 3.0

  1. #1
    Join Date
    Apr 2017
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Problem with Adobe Audition 3.0

    Sign in to disable this ad
    I've been using this program for 10 years, and it has worked flawlessly.

    Now, though, when I open it, I cannot immediately switch to multitrack session and Edit View is also f-ed up.

    Any ideas? This just began happening an hour ago.

    W[/B]

  2. #2
    Join Date
    Feb 2009
    Location
    northampton uk home of Dr Who and Blackstar Amps!
    Posts
    10,597
    Thanks
    1
    Thanked 749 Times in 711 Posts
    Rep Power
    9647193
    Are you using Win 7 and have you had any updates recently?

    I have had AA 1.5 for over 10yrs and when on XP it worked fine. When I moved (V reluctantly!) to W7 it still behaved itself but in the past year or so (I use it very little these days) I find I can insert a .wav file into it but the play button is 'greyed out' and won't play. I have to 'Insert into Multitrack' to hear the piece.

    Have you tried Restore?

    Dave.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. exporting mp3 from adobe audition problem
    By amirkh67 in forum Cool Edit Pro / Adobe Audition Forum
    Replies: 0
    Last Post: 10-15-2015, 14:50
  2. HELP! Adobe Audition 3.0 Recording problem
    By tobiastorenson in forum Recording Techniques
    Replies: 0
    Last Post: 09-18-2008, 18:05
  3. Adobe Audition 3.0 Problem!
    By LucasCu in forum Guitars and Basses
    Replies: 15
    Last Post: 04-06-2008, 16:53
  4. Problem with Adobe Audition
    By l0ijoat in forum Recording Techniques
    Replies: 1
    Last Post: 12-28-2006, 20:15
  5. Very strange problem with Adobe Audition 1.5
    By mjm620 in forum Cool Edit Pro / Adobe Audition Forum
    Replies: 4
    Last Post: 02-15-2006, 00:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •