Results 1 to 6 of 6

Thread: Logic Pro X NOT recording audio from M-Audio Fast Track

  1. #1
    Join Date
    Mar 2020
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Logic Pro X NOT recording audio from M-Audio Fast Track

    Sign in to disable this ad
    Hey awesome people,

    I am Logic Pro X 10.4.8 and am trying to record guitar via my old M-Audio Fast Track but am unable to actually record the audio into a track even when I am receiving a signal in Logic and can hear the guitar through the monitors. It is mapped to the correct input (2) for the Fast Track for the guitar.

    I have the same problem when trying to record the mic (input 1) and with a midi controller.

    I can revoke the recording using "shift + R" and it saves it to the track, however it won't stay there in the first place.

    Everything looks fine, but when I hit the Record button, there is no audio recording in the designated track.

    Sorry, I'm new to Logic. Any help greatly appreciated.
    Screenshot is while recording, shows the gain signal from the guitar but nothing is recording into the software in the track.
    screenshot-2020-03-30-21-34-47-png
    Last edited by hdstock; 03-30-2020 at 01:59.

  2. #2
    Join Date
    Mar 2020
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    It is also not recording when I try with my midi controller either. Signal is coming through but when I enable the record button, nothing stays in the track.

  3. #3
    Join Date
    Aug 2017
    Location
    Texas USA
    Posts
    2,345
    Thanks
    200
    Thanked 432 Times in 396 Posts
    Rep Power
    2308480
    A bit more detail might help. When you say it won't record, do you mean that 1) after you've recorded there's zero audio shown recorded in the track; 2) it disappears instantly when you click stop; 3) there's no audio recording done [waveform traced in red] while recording; or ???

    When you look at the Project Audio (Command-8 or via the Window menu), is there nothing there? No files in the Media/Audio folder (Show Package Contents in Finder)?
    Last edited by keith.rogers; 03-30-2020 at 14:16.
    "... I know in the mornin' that it's gonna be good
    when I stick out my elbows and they don't bump wood." - Bill Kirchen

  4. #4
    Join Date
    Mar 2020
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Keith, thanks for the reply. There is zero audio shown in the recorded track and nothing in the Project Audio. When I start to record, nothing shows in the track (as if I am not playing) however the audio from the instrument is coming through the monitors and showing on the gain.
    Thanks

  5. #5
    Join Date
    Mar 2020
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I think I may have it sorted

  6. #6
    Join Date
    Mar 2020
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    FYI - I was only record enabling the track and not hitting the record button - I was only hitting spacebar - DUMBASS. Thanks for the hope anyway.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. recording with m-audio fast track 2
    By seancfc in forum Digital Recording & Computers
    Replies: 2
    Last Post: 02-11-2012, 16:23
  2. M-Audio Fast Track Ultra always resets to 44.1khz when recording in Logic 9?
    By antiuser in forum Digital Recording & Computers
    Replies: 0
    Last Post: 01-05-2012, 21:19
  3. problem recording audio with fast track pro
    By Ido in forum Steinberg / Cubase User Forum
    Replies: 21
    Last Post: 09-14-2011, 16:00
  4. AA3 & M Audio Fast Track Pro recording problem? Please Help...
    By cqly04 in forum Cool Edit Pro / Adobe Audition Forum
    Replies: 1
    Last Post: 04-21-2011, 01:00
  5. Guitar recording - m audio fast track pro
    By pkto92 in forum Guitars and Basses
    Replies: 0
    Last Post: 08-10-2009, 13:27

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •