Page 11 of 11 FirstFirst ... 9 10 11
Results 101 to 104 of 104

Thread: Like the sound from the PA but not in the box

  1. #101
    Join Date
    Nov 2019
    Posts
    137
    Thanks
    6
    Thanked 1 Time in 1 Post
    Rep Power
    1
    Sign in to disable this ad
    Done.

    Do not close my thread, the interface should arrive before the 11th. I will make the TestD.

  2. #102
    Join Date
    Nov 2019
    Posts
    137
    Thanks
    6
    Thanked 1 Time in 1 Post
    Rep Power
    1

  3. #103
    Join Date
    May 2005
    Location
    My hovercraft is full of eels
    Posts
    853
    Thanks
    2
    Thanked 48 Times in 37 Posts
    Rep Power
    2631103
    Any idea what sample rate you were using with the Line 6? I'm just asking because it seemed like you were at 96k with the Scarlett. Wondering if backing that down to 44.1 or 48 might have an effect on the static. 96k sampling makes huge files and chews resources a lot faster. Maybe the glitch is related to that?

  4. #104
    Join Date
    Nov 2019
    Posts
    137
    Thanks
    6
    Thanked 1 Time in 1 Post
    Rep Power
    1
    It looks like because the 6i6 was being recorded in the same session at 96kHz the Toneport was continued at 96kHz also. So, I do not think so.

    My purpose for the experiment was to determine if the static would be heard. It was gone, no static. Immediately I wanted a high quality interface to try. The Line6 had these little pedal icons and I was not sure exactly what was in the chain making up the sound.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Homestudioguy.com recognized in June 2013 Sound On Sound Magazine DIY article.....
    By homestudioguy in forum Studio Building & Acoustic Treatment
    Replies: 3
    Last Post: 06-04-2013, 11:06
  2. Replies: 4
    Last Post: 01-11-2011, 02:04
  3. Mono guitar cable into sound card using Roxio Sound Editor
    By Ricklh in forum Digital Recording & Computers
    Replies: 3
    Last Post: 05-20-2004, 13:19
  4. Cakewalk Guitar Studio - new Aureal sound card -- sound distorting
    By Bluesyone in forum Cakewalk / Sonar Forum
    Replies: 9
    Last Post: 06-02-2002, 21:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •