Page 11 of 16 FirstFirst ... 9 10 11 12 13 ... LastLast
Results 101 to 110 of 158

Thread: Like the sound from the PA but not in the box

  1. #101
    Join Date
    Nov 2019
    Posts
    223
    Thanks
    8
    Thanked 5 Times in 5 Posts
    Rep Power
    1
    Sign in to disable this ad
    Done.

    Do not close my thread, the interface should arrive before the 11th. I will make the TestD.

  2. #102
    Join Date
    Nov 2019
    Posts
    223
    Thanks
    8
    Thanked 5 Times in 5 Posts
    Rep Power
    1

  3. #103
    Join Date
    May 2005
    Location
    My hovercraft is full of eels
    Posts
    876
    Thanks
    3
    Thanked 50 Times in 39 Posts
    Rep Power
    2631103
    Any idea what sample rate you were using with the Line 6? I'm just asking because it seemed like you were at 96k with the Scarlett. Wondering if backing that down to 44.1 or 48 might have an effect on the static. 96k sampling makes huge files and chews resources a lot faster. Maybe the glitch is related to that?

  4. #104
    Join Date
    Nov 2019
    Posts
    223
    Thanks
    8
    Thanked 5 Times in 5 Posts
    Rep Power
    1
    It looks like because the 6i6 was being recorded in the same session at 96kHz the Toneport was continued at 96kHz also. So, I do not think so.

    My purpose for the experiment was to determine if the static would be heard. It was gone, no static. Immediately I wanted a high quality interface to try. The Line6 had these little pedal icons and I was not sure exactly what was in the chain making up the sound.

  5. #105
    Join Date
    Nov 2019
    Posts
    223
    Thanks
    8
    Thanked 5 Times in 5 Posts
    Rep Power
    1
    Got the Twin Usb. Cannot make it work.
    Last edited by LazerBeakShiek; 12-10-2019 at 14:35.

  6. #106
    Join Date
    Nov 2019
    Posts
    223
    Thanks
    8
    Thanked 5 Times in 5 Posts
    Rep Power
    1
    Somebody recommend me something that works. I can barely use a computer, so if there is driver or signing stuff. NEXT!

    up to $6000. I want to record on my computer NOW!

  7. #107
    Join Date
    Oct 2005
    Location
    Ranelagh Tasmania
    Age
    69
    Posts
    8,008
    Thanks
    220
    Thanked 642 Times in 524 Posts
    Rep Power
    21474859
    Quote Originally Posted by LazerBeakShiek View Post
    Somebody recommend me something that works. I can barely use a computer, so if there is driver or signing stuff. NEXT!

    up to $6000. I want to record on my computer NOW!
    There will be a path to success. When I got my first Interface, it took me about two months before I achieved the ability to record audio. This was around 1998, and no-one knew anything about this stuff, so there was little help available.


    Quote Originally Posted by LazerBeakShiek View Post
    Got the Twin Usb. Cannot make it work.
    So, to make a start, we need to figure this out.

    What's a 'twin USB'?

  8. #108
    Join Date
    Nov 2019
    Posts
    223
    Thanks
    8
    Thanked 5 Times in 5 Posts
    Rep Power
    1
    Please read the thread. Apollo twin usb. Will not make it through the installation process.

    The lin6 UX2 worked , keep clicking next through the install. UA's nope. Nothing for me to even click on. It just stops.

    I can use the DAW just fine. Understand all recording hobby fine. A master of every instrument.

    I do not know anything about drivers, asio, USBs, registration liscenses. Damn computers.

    I need a RE REGISTER product cause the first time it did not complete. Hardware reset does nothing.

    MT ACCOUNT ONLINE WILL NOT RECOGNIZE THE UNIT.

    Last screen I get to. Restart and nothing.

    annotation-2019-12-10-155617-jpg

  9. #109
    Join Date
    May 2013
    Location
    South Florida
    Posts
    1,073
    Thanks
    240
    Thanked 127 Times in 120 Posts
    Rep Power
    2383180
    I hate to suggest this but Apollo has excellent customer support....I'm told. That might be the way to go step by step and figure out where the problem lies. Have you called them?
    Just A Song Writer..........

  10. #110
    Join Date
    Nov 2019
    Posts
    223
    Thanks
    8
    Thanked 5 Times in 5 Posts
    Rep Power
    1
    Really they werent open and it was 2.30pm. Where are they?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Homestudioguy.com recognized in June 2013 Sound On Sound Magazine DIY article.....
    By homestudioguy in forum Studio Building & Acoustic Treatment
    Replies: 3
    Last Post: 06-04-2013, 11:06
  2. Replies: 4
    Last Post: 01-11-2011, 02:04
  3. Mono guitar cable into sound card using Roxio Sound Editor
    By Ricklh in forum Digital Recording & Computers
    Replies: 3
    Last Post: 05-20-2004, 13:19
  4. Cakewalk Guitar Studio - new Aureal sound card -- sound distorting
    By Bluesyone in forum Cakewalk / Sonar Forum
    Replies: 9
    Last Post: 06-02-2002, 21:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •