Results 1 to 4 of 4

Thread: Fostex E16 not recording

  1. #1
    Join Date
    Dec 2014
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Fostex E16 not recording

    Sign in to disable this ad
    Hi,

    I recently bought a Fostex E16 with the 450 Fostex Mixer. I plugged it but I can't seem to record althought everything seem to work. All buttons work and I can see there's a signal from the microphone to the recorder but when I record something I hear nothing. Here's some pictures of how it's plugged.
    Can you help me please?3-jpg4-jpg1-jpg5-jpg2-jpg

  2. #2
    Join Date
    Dec 2014
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    6-jpg7-jpg8-jpg

  3. #3
    Join Date
    Jul 2009
    Location
    Trending
    Posts
    18,580
    Thanks
    288
    Thanked 829 Times in 725 Posts
    Rep Power
    21470743
    Mmmmmm....most of the pictures don't reveal hardly anything....they just show a jumble of wires, can't deduce anything from that.
    You might want to clean it at least...that's a lot of oxide gunk there, so maybe the heads are also gunked up...?
    Not sure what kind of tape you are using....that's an odd color on the backcoating, then again it might just be the camera flash making it like that.
    I see you show some kind of signal on the one track....but that might just be the input signal, which means nothing AFA the deck actually recording.
    Are you arming the tracks when you set the deck into record?

    Of course....it could just be a non-working deck.

    Also....you might get more input in the Analog forum...so maybe ask the mods to move this thread over there.

  4. #4
    Join Date
    Dec 2014
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    The flash made it looks more dirty. The heads are perfectly rolling. The tape I use is an ampex 1/2 X 2500 but maybe humidity killed it. And what do you mean by arming the tracks? The guy who owned it previously was recording with it like two months before I bought it. It was working at his house. It might be the tape because it was the only one he had that has nothing recorded on it.

    I can ask the mods to move it if it's more appropriate in the analog forum.

    Thank you for your response!10859433_10204365849139386_860719170_n-jpg10867230_10204365910420918_1395225014_n-jpg

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fostex E16
    By Sherif Nour in forum Analog Recording & Mixing - Tape & Gear
    Replies: 6
    Last Post: 12-27-2013, 03:42
  2. Fostex E16 track on not recording
    By dfgh11 in forum Analog Recording & Mixing - Tape & Gear
    Replies: 19
    Last Post: 02-05-2005, 15:03
  3. fostex e16 recording problems
    By bobulatorm in forum Fostex Forum
    Replies: 0
    Last Post: 10-17-2004, 10:09
  4. analog recording mixer for fostex e16?
    By shining237 in forum Recording Techniques
    Replies: 0
    Last Post: 08-25-2004, 14:35
  5. fostex e16
    By spinneyb in forum Fostex Forum
    Replies: 0
    Last Post: 08-16-2004, 16:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •