Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15

Thread: winamps

  1. #1
    Join Date
    Mar 1999
    Posts
    9,932
    Thanks
    174
    Thanked 117 Times in 116 Posts
    Rep Power
    15816955

    winamps

    Sign in to disable this ad
    Problems with Winamps. I've got 2.73, but it won't play stereo. The stereo light's on, but the stereo sound is not.

    So I downloaded version 3.0, but I get loads of static when I play stuff on it.

    Help!

  2. #2
    Join Date
    Jul 2000
    Posts
    1,213
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    21
    my winamp does the same static thing, but only on .wav files that i've recorded........if i convert them to .mp3, they work fine.......

    my solution......i don't use winamp anymore

  3. #3
    Join Date
    Mar 1999
    Posts
    9,932
    Thanks
    174
    Thanked 117 Times in 116 Posts
    Rep Power
    15816955
    Good idea. Cool Edit plays mp3s. Who needs Winamp? Me?

    Nah.

    But Winamp loads them and plays them faster.

  4. #4
    Join Date
    Jul 2000
    Posts
    1,213
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    21
    what about the new windows media player or the realone player from real audio? i like both of them better....

  5. #5
    Join Date
    Aug 2001
    Location
    Coffee shop around DC-Maryland-Virginia...
    Posts
    5,252
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Rep Power
    1672724
    Guys... I use Winamp 2.74 and get happy...
    Keep Rockin' and Rollin'...

  6. #6
    Join Date
    Oct 2000
    Location
    NJUSA
    Posts
    1,308
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    21

    Smile

    I use Windows Media Player.
    Cool thing about it is,it launches every music file you open in a new window.

    Pete
    Pete

  7. #7
    Join Date
    Mar 2002
    Location
    Portland, Maine
    Posts
    2,385
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    20
    I have no issues with 3.0b. on WinXp.

  8. #8
    Join Date
    Dec 2001
    Posts
    5,232
    Thanks
    15
    Thanked 21 Times in 19 Posts
    Rep Power
    15770430
    Originally posted by powderfinger
    my winamp does the same static thing, but only on .wav files that i've recorded........if i convert them to .mp3, they work fine.......

    my solution......i don't use winamp anymore
    Hey man, it's probably b/c you're recording those wav files at 24bit. Once you convert them back down to 16bit for CD burning, they play in Winamp just fine.

    I have no idea what's up with dobro's winamp. I have the same version, b/c it loads about 10X faster than the 3.0 version, and I've never had a problem.

  9. #9
    Join Date
    Dec 2001
    Posts
    5,232
    Thanks
    15
    Thanked 21 Times in 19 Posts
    Rep Power
    15770430
    Originally posted by powderfinger
    what about ... the realone player from real audio?
    LOL...don't even get me started. That fucking program tries to take over my computer everytime I have to download it to play some damned .rm file.

    HEY REALPLAYER PEOPLE: HERE'S A TIP! "WORD" DOCUMENTS DON'T SOUND GOOD IN 'REALPLAYER!'

    Freakin' Nazis...lol.

  10. #10
    Join Date
    Feb 2002
    Location
    Detroit, Michigan
    Posts
    1,745
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    28
    Originally posted by chrisharris

    HEY REALPLAYER PEOPLE: HERE'S A TIP! "WORD" DOCUMENTS DON'T SOUND GOOD IN 'REALPLAYER!'
    Well, its all a matter of personal taste, isn't it?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •