Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14

Thread: Not getting levels on my Behringer UB1002 fx Mixer

  1. #11
    Join Date
    Dec 2002
    Location
    Massachusetts
    Age
    71
    Posts
    4,498
    Thanks
    10
    Thanked 222 Times in 203 Posts
    Rep Power
    10181459
    Sign in to disable this ad
    Quote Originally Posted by mr average View Post
    sounds like the power supply is broke or is not connected properly but
    worst case the circuits inside are fried - just why did you need to buy a new power supply anyway ???

    best case the power light is not working and you have some setting wrong

    the manual says you need an mxlu5 adapter but amazon does say the psu3 works with that unit

    how did you plug it into the computer? the problem may be in the computer end

    did this thing ever work right for you ?
    what changed ??
    Sweetwater sells the OEM power supply that does have the MXLU5 number.
    Behringer PSU5-UL | Sweetwater

    ......but it's not the PSU3-UL??????

    Found a pic of the power supply box that shows UB1002 and PSU3-UL, so those should match up OK


    netrate....
    same question as mr average..... did the mixer ever work and did you buy a new power supply because it quit working?

    Is the replacement a real Behringer one or a Chinese knockoff?
    Make sure the power connector into the mixer is pushed all the way in.

    Unless you have some experience repairing electronics stuff, probably you wouldn't be able to fix it yourself.
    Attached Thumbnails Attached Thumbnails psu3-ul-jpg   psu5-ul-jpg  
    Attached Images Attached Images new-behringer-psu3-ul-power-supply-xenyx-502-jpg 
    Mark.......

  2. #12
    Join Date
    Feb 2019
    Posts
    347
    Thanks
    28
    Thanked 20 Times in 20 Posts
    Rep Power
    0
    Quote Originally Posted by arcaxis View Post
    Sweetwater sells the OEM power supply that does have the MXLU5 number.
    Behringer PSU5-UL | Sweetwater

    ......but it's not the PSU3-UL??????

    Found a pic of the power supply box that shows UB1002 and PSU3-UL, so those should match up OK


    netrate....
    same question as mr average..... did the mixer ever work and did you buy a new power supply because it quit working?

    Is the replacement a real Behringer one or a Chinese knockoff?
    Make sure the power connector into the mixer is pushed all the way in.

    Unless you have some experience repairing electronics stuff, probably you wouldn't be able to fix it yourself.


    the 5 puts out twice the amps as the 3

    could that be the problem ?

    with the 48v light on and main one off i tend to suspect other issues

    now there were TWO connectors shown on the amazon PS unit
    do you need to use both of them?
    the behringer docs dont even have any pictures of the i/o or power connections

  3. #13
    Join Date
    Dec 2002
    Location
    Massachusetts
    Age
    71
    Posts
    4,498
    Thanks
    10
    Thanked 222 Times in 203 Posts
    Rep Power
    10181459
    Quote Originally Posted by mr average View Post
    the 5 puts out twice the amps as the 3

    could that be the problem ?

    with the 48v light on and main one off i tend to suspect other issues

    now there were TWO connectors shown on the amazon PS unit
    do you need to use both of them?
    the behringer docs dont even have any pictures of the i/o or power connections
    Smaller mixer needs less amps and the pic of the Behringer PSU3-UL box shows the mixer the OP is using. You can always use a higher capacity power supply which is what the manual conveyed.
    I have a feeling the OP got the replacement power supply thinking there was something wrong with the original with the problem he has.

    "the behringer docs dont even have any pictures of the i/o or power connections"
    The schematic I showed a few posts back has the pin numbers for the incoming plug/socket.

    "Output 2" is 3vac. I've seen it speculated that was possibly for an accessory lamp for the mixers.
    Mark.......

  4. #14
    Join Date
    Mar 2016
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    It was an older piece of equipment that didn't have the charger, so that is why I needed one. As I said the light goes on for the phantom power, so it is getting power from the adapter, but even without connecting it to the computer, the levels and the power button does not go on. I have not tried connecting it to a computer yet - are you thinking maybe the power/level light doesn't work, but the thing might still be working despite that?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Behringer Eurorack UB1002 Mixer
    By Eastale in forum The Rack
    Replies: 12
    Last Post: 04-08-2006, 18:37
  2. Behringer Ub1002 Eurorack Mixer
    By jbroad572 in forum Free Ads for Music/Recording Equipment
    Replies: 2
    Last Post: 03-13-2006, 01:09
  3. Behringer ub802 or ub1002 for guitar recording?
    By bball_1523 in forum Digital Recording & Computers
    Replies: 11
    Last Post: 07-10-2005, 23:05
  4. Behringer Eurorack UB1002 Mixer
    By jenatticus in forum Free Ads for Music/Recording Equipment
    Replies: 0
    Last Post: 06-04-2005, 22:46
  5. Recording Cad GXL2200 or 2400 through Behringer UB1002/UB1204FX Mixer
    By countrylac in forum Gear Reviews & Questions
    Replies: 5
    Last Post: 02-10-2005, 04:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •