Results 1 to 8 of 8

Thread: Acid Pro BPM problem!

  1. #1
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Acid Pro BPM problem!

    Sign in to disable this ad
    Hey guys, I'm hitting a wall and was wondering of any of you could be of any help?

    I'm mastering an album from home and everything seems to be going great so far. It's lo-fi bedroom music, so mastering isn't too much of a task. Just making sure all the songs are the same volume, light compression, minor EQ tweeks, and having them blend into one another.

    Halfway through the album, I realize that a couple of my songs are mixed at different BPM. This means, obviously, that while the songs mixed down at the same BPM as my master project is set to sound fine, the ones that aren't sound completely out of whack. I really hope that made sense.

    How do I get around this problem? It's been rattling my brain for a week now and I'm coming up on my deadline

    Any help at would be greatly appreciated.

  2. #2
    Join Date
    Dec 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    um, im not really sure how to do that

  3. #3
    Join Date
    Dec 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    um, wait i think you need to go on, no i still dont know

  4. #4
    Join Date
    Dec 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    my friend told me to go on his website for help, but i forgot the link

  5. #5
    Join Date
    Dec 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I remember it now, you just need a log in and password to get on the site, ill go find out what his is

  6. #6
    Join Date
    Dec 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    nvm, he shut the site down, but he said you should try bing, or his new website

  7. #7
    Join Date
    Apr 2005
    Location
    Chicago, IL. USA
    Age
    60
    Posts
    10,526
    Thanks
    0
    Thanked 4 Times in 3 Posts
    Rep Power
    7981375
    Quote Originally Posted by flatsond View Post
    Halfway through the album, I realize that a couple of my songs are mixed at different BPM. This means, obviously, that while the songs mixed down at the same BPM as my master project is set to sound fine, the ones that aren't sound completely out of whack. I really hope that made sense.

    How do I get around this problem? It's been rattling my brain for a week now and I'm coming up on my deadline
    You have a couple of options. First, you canr split them out to separate project files. While it may be convenient, there's really no solid reason why you *have* to master them together in one project file. At least not in Acid Pro.

    Or, even better, export them as WAV files and master the WAVs as regular audio files instead of un-rendered loops. Then the tempo of the songs will be irrelevant, and you'll actually be mastering at least a little more like a real mastering house.

    BTW, lo-fi bedroom music on a deadline?

    G.
    [SIZE=1][B][COLOR=DarkSlateBlue]Glen J. Stephan,
    SouthSIDE Multimedia Productions[/COLOR]
    [COLOR=DarkGreen]RECORDING RESOURCES AND INFO SITE:[/COLOR]
    [URL="www.independentrecording.net"][SIGPIC][/SIGPIC][/URL][/B][/SIZE]

  8. #8
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for the input guys! Sorry it took so long for me to get back to this, I sort of lost hope after a week of no replies and assumed the thread had died. I'm happy to announce that I found a quick and effective solution...

    Select the track
    View -> Clip Properties
    Stretch -> Enter correct tempo

    htt p://i56.tinypic.com/2ppl9np .jpg
    (copy and paste the URL without the spaces)

    I guess I'm not allowed to post URLs to other sites while still being a total n00b. Anyway, it's as easy as that.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem with Sony Acid Pro 7.0 and Rewire
    By kab0b0 in forum Sony Tools / Sonic Foundry
    Replies: 1
    Last Post: 03-08-2010, 02:15
  2. Problem with Acid Pro 7
    By dyingserenity in forum Sony Tools / Sonic Foundry
    Replies: 2
    Last Post: 09-17-2009, 13:35
  3. Acid Pro 6 Problem
    By Billyo488 in forum Sony Tools / Sonic Foundry
    Replies: 3
    Last Post: 10-22-2007, 08:36
  4. Acid Pro 4.0 Problem Please Help!!!!
    By DJTonyMOMO in forum Cakewalk / Sonar Forum
    Replies: 6
    Last Post: 05-24-2004, 09:48
  5. Acid Pro and Cubase SX-I have a problem
    By ElectedOfficial in forum Digital Recording & Computers
    Replies: 0
    Last Post: 08-09-2003, 01:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •