Results 1 to 6 of 6

Thread: Troubleshooting Noise/Interference

  1. #1
    Join Date
    Dec 2019
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Troubleshooting Noise/Interference

    Sign in to disable this ad
    Hi!

    I've noticed a weird noise when I'm recording bass direct into my interface.

    I was wondering if anyone could offer opinions as to where this issue might be. It seems to be happening with both of my basses and both instrument cables. Could there be interference from something else? Or do you think the interface itself is the problem?

    Signal path is literally BASS > CABLE > INTERFACE > USB CABLE > LAPTOP (Logic X). The interface is an old M Audio Mobile Pre II.

    It won't let me link the example as I'm a new user. But I will post some more and see if I can get my EXP POINTS up! In the meantime please DM for link.

    Thanks!

  2. #2
    Join Date
    Dec 2019
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0


    Thanks!
    Last edited by jimmys69; 12-01-2019 at 13:38.

  3. #3
    Join Date
    Dec 2010
    Location
    Denver, CO
    Age
    51
    Posts
    19,937
    Thanks
    1,104
    Thanked 782 Times in 701 Posts
    Rep Power
    21474865
    You had a space in your address after the forward slash.... I'll fix that.

    Well it worked for me....

    PC Win10-64-24G i7-4790k/Cubase 10 Pro 64-bit/2-Steinberg UR824's/ADAM A7x/Event TR8/SS Trigger Plat Deluxe/Melodyne 5 Studio/Other things that don't mean anything if a client shows up not knowing what it wants.

  4. #4
    Join Date
    Dec 2010
    Location
    Denver, CO
    Age
    51
    Posts
    19,937
    Thanks
    1,104
    Thanked 782 Times in 701 Posts
    Rep Power
    21474865
    Looks like track is set to 'private'.

    Change that and you should be good to go!
    PC Win10-64-24G i7-4790k/Cubase 10 Pro 64-bit/2-Steinberg UR824's/ADAM A7x/Event TR8/SS Trigger Plat Deluxe/Melodyne 5 Studio/Other things that don't mean anything if a client shows up not knowing what it wants.

  5. #5
    Join Date
    Aug 2017
    Location
    Texas USA
    Posts
    2,617
    Thanks
    223
    Thanked 485 Times in 447 Posts
    Rep Power
    2316392
    It's private, and the SoundCloud script/code is pretty agressive about inserting that player even if you don't want it. Just select, right-click and "go to" (Chrome browser) this: soundcloud.com/clearyscorner/troubleshooting-the-noise-112719/s-3FIji

    Could be noise just coming in through the bass pickups. Are they single coils, e.g., a Jazz Bass?

    Have you tried a different USB cable, or one with an RF choke or 2 on it?

    Just grasping at straws here...

    P.S. (edit) you can just copy that bold URL into the address bar of your browser if it's not Chrome and it should land on the clip in SoundCloud, too.
    "... I know in the mornin' that it's gonna be good
    when I stick out my elbows and they don't bump wood." - Bill Kirchen

  6. #6
    Join Date
    Dec 2019
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    thanks guys!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Noise Interference
    By 6 String Dream in forum Newbies
    Replies: 3
    Last Post: 06-06-2010, 06:52
  2. noise/interference
    By catpuke in forum The Rack
    Replies: 1
    Last Post: 08-03-2004, 02:27
  3. noise/interference
    By catpuke in forum Gear Reviews & Questions
    Replies: 5
    Last Post: 08-02-2004, 23:22
  4. noise/interference
    By catpuke in forum Digital Recording & Computers
    Replies: 0
    Last Post: 08-02-2004, 08:31
  5. noise interference in new cables
    By ditnoj in forum Newbies
    Replies: 2
    Last Post: 05-18-2001, 21:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •