Results 1 to 7 of 7

Thread: Reaper Pitch/Tempo Problem

  1. #1
    Join Date
    Mar 2017
    Location
    Bay Area, CA
    Posts
    83
    Thanks
    2
    Thanked 1 Time in 1 Post
    Rep Power
    3

    Reaper Pitch/Tempo Problem

    Sign in to disable this ad
    Hi All,

    I'm recording with a Focusrite Clarrett 8PRe thunderbolt and Reaper. I just started having a problem where if I disconnect the Clarrett and use the internal sound from the Macbook Air, the audio plays back at the wrong pitch/tempo.

    This never use to happen and I use to be able to export multi-tracked stuff from Reaper as a stereo file into Garageband where I like to arrange with virtual instruments. Doesn't work now. And even if I leave the Clarrett as the audio source, it plays back at the wrong pitch when I drag an export into Garageband.

    Any help really appreciated.

  2. #2
    Join Date
    Jan 2009
    Location
    The Derby City
    Posts
    170
    Thanks
    1
    Thanked 27 Times in 24 Posts
    Rep Power
    24147
    Did you somehow hit the "Rate" slider next to the BPM indicator? I did that one time by accident and wow!! did it ever mess with my mind. If you slide it left or right it will change the speed of playback and the pitch, like speeding up or slowing down a tape.

    Also, are you doing everything in the same bit rate? I dont use a Mac, so I don't know anything about how Garageband adjusts bit rates.
    Attached Images Attached Images rate-slider-jpg 

  3. #3
    Join Date
    Mar 2017
    Location
    Bay Area, CA
    Posts
    83
    Thanks
    2
    Thanked 1 Time in 1 Post
    Rep Power
    3
    I'm pretty sure I didn't hit the slider, but I will double check.

    I changed sample rate to 44.1 recently, because I'm using a new high quality ADC. So that sound like the culprit. I googled beforehand though what the default sample rate in GarageBand is and it said 44.1, which is why I made the change.

    I look up the default same rate for Reaper and go back to using that to see if it works

  4. #4
    Join Date
    Oct 2012
    Location
    Hampshire, UK
    Posts
    222
    Thanks
    1
    Thanked 34 Times in 33 Posts
    Rep Power
    8
    Are there any little blue squares with i in them next to the waveforms in Reaper? Or could the clocks for each audio interface be different? Are you sure that you have the clock source set correctly in the Focusrite control panel? If both the Focusrite and the ADC are set to work on external clock you could end up with the clock frequency being wrong.
    JRP Music - Audio Mastering and Restoration
    http://www.jrpmusic.co.uk

  5. #5
    Join Date
    Apr 2005
    Location
    Lowell Street Studio, New England
    Posts
    12,200
    Thanks
    19
    Thanked 576 Times in 548 Posts
    Rep Power
    18632360
    That sounds like the file was recorded at one bit rate, played back at a different one.
    Mike B My new album on CD Baby: Fact and Fiction
    My Bandcamp site: http://mikebirchmusic.bandcamp.com

  6. #6
    Join Date
    Mar 2017
    Location
    Bay Area, CA
    Posts
    83
    Thanks
    2
    Thanked 1 Time in 1 Post
    Rep Power
    3
    Can anyone remind me what the default sample rate and bit depth are in Reaper?

    I had it all working to that, so I'm just going to try and revert.

    The Burl ADC clock is set to internal. Running SPDIF to Clarrett. So I'll make sure that is set to External. Correct?

  7. #7
    Join Date
    Apr 2005
    Location
    Lowell Street Studio, New England
    Posts
    12,200
    Thanks
    19
    Thanked 576 Times in 548 Posts
    Rep Power
    18632360
    Quote Originally Posted by rorohello View Post
    Can anyone remind me what the default sample rate and bit depth are in Reaper?

    I had it all working to that, so I'm just going to try and revert.

    The Burl ADC clock is set to internal. Running SPDIF to Clarrett. So I'll make sure that is set to External. Correct?
    Whatever you have changed them to (and saved) is where they stay when you open a new project.
    Mike B My new album on CD Baby: Fact and Fiction
    My Bandcamp site: http://mikebirchmusic.bandcamp.com

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pitch and tempo problems in Cubase pro 8.5: Help please?
    By lapier77 in forum Steinberg / Cubase User Forum
    Replies: 5
    Last Post: 03-26-2016, 07:58
  2. Replies: 1
    Last Post: 11-30-2009, 00:10
  3. URGENT: bpm/tempo/pitch
    By BillyBo in forum DJ & Hip Hop Production
    Replies: 1
    Last Post: 07-20-2007, 19:48
  4. Changing tempo without shifting pitch in Audition 1.5...?
    By Change of POETS in forum Cool Edit Pro / Adobe Audition Forum
    Replies: 1
    Last Post: 04-07-2006, 08:33
  5. working out loop tempo vs pitch
    By tollbooth in forum Recording Techniques
    Replies: 1
    Last Post: 10-06-2004, 09:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •