Results 1 to 3 of 3

Thread: Pro Tools won't Playback through StudioLive III 24R

  1. #1
    Join Date
    Sep 2018
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Pro Tools won't Playback through StudioLive III 24R

    Sign in to disable this ad
    I've just installed a PreSonus StudioLive-III 24R rack mixer, replacing my StudioLive 16.0.2 console, which I've outgrown. I like the idea of the rack config because I don't mix live, only needing a 24-input interface to use with Pro Tools.

    Pro Tools had no problem working with the 16.0.2 console, but I can't get it to playback through the 24R. PT sees it in the Hardware Setup, Playback Engine, I/O setup is showing 64 channels (32 stereo pairs) in both the input and output, compatible with the I/O in the 24R. The only thing I can get out of the 24R, though, is what's coming in through the inputs. Nothing from Pro Tools.

    If anyone has had any experience with this and can lend a hand, it would be appreciated.

    Thanks.

  2. #2
    Join Date
    Jun 2017
    Location
    HOUSTON, TEXAS
    Posts
    828
    Thanks
    56
    Thanked 137 Times in 122 Posts
    Rep Power
    752370
    Which outputs are designated for monitoring in your I/O setup panel? I don't have presonus, i'm using an A&H Qu32 and I have channels 31/32 as the dedicated PT playback stereo output. The A&H has internal software routing that has to be set for internal/external (they use the terms "USB" and "Local"). So if I want to listen back to the channels from PT separately I have to switch AH over to all "USB" inputs and to record without latency through the monitors I have to set all the inputs on the A&H that are "live" to "Local" and leave the 31/32 for the playback of previously recorded tracks by setting 31/32 to "USB". I would assume the PreSonus has some sort of similar settings to prevent a feedback situation.
    Win 7 Ult Dell i7 4core 6700ghz 32 GB, 1,2x2, 4 Tb Barracuda HD's running Pro tools 2018 through Allen&Heath Qu-32

  3. #3
    Join Date
    Sep 2018
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Gtoboy View Post
    Which outputs are designated for monitoring in your I/O setup panel?
    Thanks, Gtoboy...

    I'm using the default settings, channels 1&2 out of Pro Tools. This is what has traditionally worked, and has been working with the PreSonus StudioLive 16.0.2 console I've ben using. I also can't get anything through the 24R when I select it in my system sound prefs, then play something through iTunes. The 24R just isn't receiving, though all my input signals are showing in my Pro Tools project.

    I heard from someone else that because the non-HD version of PT only supports 32 channels out, and the 24R has 64 in, I might need to "re-patch" the inputs in the 24R to match. Not quite sure what that's all about, though.
    Attached Images Attached Images

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Am I the only one using a StudioLive 24?
    By JohnWatkins in forum Digital Recording & Computers
    Replies: 19
    Last Post: 07-11-2013, 07:44
  2. pro tools 9 choppy audio playback
    By daniel101 in forum Newbies
    Replies: 6
    Last Post: 06-11-2011, 16:18
  3. Pro Tools 9.02 Presonus StudioLive 16.4.2 on Mac 10.6.7
    By ghostdreams in forum Digital Recording & Computers
    Replies: 2
    Last Post: 05-11-2011, 13:27
  4. Playback without being in Pro Tools
    By rogerxplosion in forum Pro Tools Forum
    Replies: 1
    Last Post: 05-12-2009, 03:26
  5. Pro Tools LE 6.4 issues (DAE -6087 errors on playback)--any help?
    By TheSlack64 in forum Digital Recording & Computers
    Replies: 0
    Last Post: 07-07-2004, 15:02

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •