Results 1 to 2 of 2

Thread: iMac G5 Pro Tools M-Powered Mixdown Problem

  1. #1
    Join Date
    Jan 2006
    Location
    Ohio
    Age
    35
    Posts
    2,117
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    13248

    iMac G5 Pro Tools M-Powered Mixdown Problem

    Sign in to disable this ad
    I've been hanging out at a local project studio (no, not the same one I was working with, previously) and assisting a little. We're having a very annoying problem... I'm not very well versed in Mac-tech, but I'd like to help him fix it.

    Rig:
    iMac G5 20" (2.1 Ghz, I think)...Glyph external hard drive, for audio...Not sure of memory spec
    M-Audio ProjectMix
    M-Audio Pro Tools M-Powered 7.0

    Situation:
    After recording and mixing a song, @ 24-bit/48khz, with about 14 audio tracks and 2 midi synth instrument tracks, we're trying to bounce the mixdown to disk.

    Problem:
    During normal playback, the midi instrument is synced, in time, just fine. However, during the bounce, it doesn't sync up, AT ALL. The midi tracks act like they are being started at a completely different place than at the beginning of the song. He tells me this has been an issue, with the rig, for some time. After restarting the machine and trying multiple times, it finally syncs up. What's up? Anyone know?

    Thanks!
    Joshua Dotson, Peritus Sound

  2. #2
    Join Date
    Jan 2006
    Location
    Ohio
    Age
    35
    Posts
    2,117
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    13248
    third shift and sleepy bump....
    Joshua Dotson, Peritus Sound

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pro Tools Alternative?
    By ellrond in forum Digital Recording & Computers
    Replies: 18
    Last Post: 04-06-2006, 05:35
  2. Pro Tools MIDI help needed..
    By vschiano2008 in forum Digital Recording & Computers
    Replies: 4
    Last Post: 01-09-2006, 13:51
  3. Pro Tools LE 6.4 Problem
    By VGreen in forum MIDI Mania
    Replies: 1
    Last Post: 12-19-2005, 20:17
  4. is my comp strong enough for protools???
    By lbcstudios in forum Digital Recording & Computers
    Replies: 38
    Last Post: 12-29-2003, 13:40
  5. pro tools midi DOES suck!!! someone PLEASE help!!!!!!!!
    By czar of bizarre in forum Digital Recording & Computers
    Replies: 1
    Last Post: 05-18-2003, 15:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •