Results 1 to 6 of 6

Thread: Anyone had the E MU1212 working at 96000khz?

  1. #1
    Join Date
    Oct 2014
    Location
    River City,California
    Posts
    59
    Thanks
    1
    Thanked 1 Time in 1 Post
    Rep Power
    6

    Anyone had the E MU1212 working at 96000khz?

    Sign in to disable this ad
    I've had the E MU1212 ever since it first came out but never was able to get it to work
    over 48khz.That is when I set it to 96000 I get no sound.
    If anyone has gotten this card to work at these settings I'd sure like to know how!

  2. #2
    Join Date
    Aug 2017
    Location
    Texas USA
    Posts
    2,118
    Thanks
    185
    Thanked 396 Times in 360 Posts
    Rep Power
    2298480
    I'm guessing you mean 96kHz.

    Maybe a little more information on your software (OS/drivers/DAW) and any other hardware would help.
    "... I know in the mornin' that it's gonna be good
    when I stick out my elbows and they don't bump wood." - Bill Kirchen

  3. #3
    Join Date
    Jun 2006
    Location
    Austin, Texas
    Posts
    14,405
    Thanks
    61
    Thanked 610 Times in 557 Posts
    Rep Power
    21474864
    Hmmmm 96000khz? Or maybe you mean 96khz. J/k

    I used to use the EMU0404 at 96khz no problem. Same drivers, I believe. But that was a long time ago.

  4. #4
    Join Date
    Aug 2005
    Location
    U.K.
    Age
    34
    Posts
    19,464
    Thanks
    1,206
    Thanked 1,027 Times in 907 Posts
    Rep Power
    1000000
    What's your setup? Using ADAT?
    ADAT is good for 8 channels @ 44.1/48k, but only 4 channels @9k6 or 2 @ 192k.
    ---------- Steenaudio Website ----------

  5. #5
    Join Date
    Oct 2014
    Location
    River City,California
    Posts
    59
    Thanks
    1
    Thanked 1 Time in 1 Post
    Rep Power
    6
    I Record Streaming Audio with Audacity,PatchMix DSP,Windows XP and E MU1212 PCIe Sound Card.

  6. #6
    Join Date
    Aug 2017
    Location
    Texas USA
    Posts
    2,118
    Thanks
    185
    Thanked 396 Times in 360 Posts
    Rep Power
    2298480
    What is "streaming audio" exactly? I'm thinking if it's audio over the internet 96k is a colossal waste, even if you could get it to work.

    Several ducks to get in line for that to work so check driver settings, if any, and each piece of software, and especially the routing DSP. "No sound" suggests a misaligned pipe to me.
    "... I know in the mornin' that it's gonna be good
    when I stick out my elbows and they don't bump wood." - Bill Kirchen

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. working out
    By towelbot in forum Vocal Technique & Processing
    Replies: 10
    Last Post: 12-02-2010, 07:34
  2. Tube amp working/now not working
    By lanterns in forum Guitars and Basses
    Replies: 13
    Last Post: 09-24-2004, 10:35

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •