Results 1 to 2 of 2

Thread: Teac 80-8 FWD-RWD issue

  1. #1
    Join Date
    Sep 2018
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Teac 80-8 FWD-RWD issue

    Sign in to disable this ad
    Hey all
    New guy here. My teac 80-8 all of a sudden will not RWd or FWD when a reel is loaded, even when i hold the tension arm up. It will however RWD and FWD when there is no reel on (while holding up the tension arm). Pinch roller and Capstan are engaging and working when there is no reel. I'm new on trouble shooting these. Everything in the back looks good, the brake is fine.
    Let me know of any advice, ideas.
    Thanks!

  2. #2
    Join Date
    Aug 2018
    Posts
    2
    Thanks
    0
    Thanked 2 Times in 1 Post
    Rep Power
    0

    Bad relay ?

    Quote Originally Posted by Donnyidner View Post
    Hey all
    New guy here. My teac 80-8 all of a sudden will not RWd or FWD when a reel is loaded, even when i hold the tension arm up. It will however RWD and FWD when there is no reel on (while holding up the tension arm). Pinch roller and Capstan are engaging and working when there is no reel. I'm new on trouble shooting these. Everything in the back looks good, the brake is fine.
    Let me know of any advice, ideas.
    Thanks!
    Check the relays on the power supply board for bad contacts.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Teac 80 pop issue
    By thereelman77 in forum Analog Recording & Mixing - Tape & Gear
    Replies: 1
    Last Post: 02-02-2014, 09:22
  2. Teac 80-8 Motor Issue
    By thereelman77 in forum Analog Recording & Mixing - Tape & Gear
    Replies: 5
    Last Post: 01-30-2013, 21:29
  3. Teac 80 8 Channel Card Recording Issue
    By thereelman77 in forum Analog Recording & Mixing - Tape & Gear
    Replies: 3
    Last Post: 05-21-2012, 22:36
  4. TEAC 144 output issue
    By adamvelvetu in forum Analog Recording & Mixing - Tape & Gear
    Replies: 5
    Last Post: 04-10-2010, 10:12
  5. Teac 4010-S preamp issue
    By Muckelroy in forum Analog Recording & Mixing - Tape & Gear
    Replies: 6
    Last Post: 03-05-2005, 01:27

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •