Results 1 to 5 of 5

Thread: tascam porta 02

  1. #1
    Join Date
    Nov 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    tascam porta 02

    Sign in to disable this ad
    it won't playback through line out or phones. all i get is this buzz and sometimes it kind of boosts up noise and goes straight back to hum. i can only hear a faint noise of the recording. what do i do?

  2. #2
    Join Date
    Oct 2000
    Location
    I live alone with my gear
    Age
    58
    Posts
    9,022
    Thanks
    4
    Thanked 29 Times in 24 Posts
    Rep Power
    3562768

    Arrow Send it to Tascam for repair.

    It could be a blown amp chip or maybe broken head wires. Either way it might be best for bench repair,... or at the outside pop for a new on on clearance, $99, might be cheaper than repair. I'd call Tascam for a quote. I know it's annoying, as you didn't abuse the unit or anything. I've had my own problems with the 02mkII, and I think there's something weak in the chain of components that make up the entire product. Sorry.

    I'll tell you what, I have a couple 02mkII's with similar problems, so maybe I'll take them apart and have a look inside, then report back later if it's anything obvious. I still think up front it may be head wires, cold solder joints or op amp chips that don't hold up. Good luck.
    Quote Originally Posted by Lt. Bob
    ... subtleties of sound make a difference to those who really listen.

  3. #3
    Join Date
    Oct 2000
    Location
    I live alone with my gear
    Age
    58
    Posts
    9,022
    Thanks
    4
    Thanked 29 Times in 24 Posts
    Rep Power
    3562768

    Arrow Last I checked,...

    Tascam has a (appx) $60 estimate fee, that applies to the price of the complete repair if you go that way. It's not a bad deal, and it might not be an expensive fix. After all, it's such a small and stripped down unit, it's probably exceedingly easy for Tascam to fix.

    BBL:
    Quote Originally Posted by Lt. Bob
    ... subtleties of sound make a difference to those who really listen.

  4. #4
    Join Date
    Nov 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    thank you a bunch! It just makes me sad cuz i bought it used for 80 bucks like 3 weeks ago, and it never worked quite right. ebay sucks sometimes

  5. #5
    Join Date
    Oct 2000
    Location
    I live alone with my gear
    Age
    58
    Posts
    9,022
    Thanks
    4
    Thanked 29 Times in 24 Posts
    Rep Power
    3562768

    Arrow Tests

    I've checked [2] Porta 02mkII's with the same problem.

    Both record fine on all 4 tracks, but have no playback on any track.

    One Porta 02mkII I'd marked previously as only "Track 1 No Playback", but apparently the other 3 track's playback failed in the interim while being stored in the box.

    The track tests verified okay on another cassette deck as sound printing to tape.

    There were no obvious things like loose connectors, burnt components or broken wires in the unit.

    One 02mkII makes a definite oscillating squeal thru the playback mixer on the headphones at power up, but "zaps" down to nothing in about a second. A real electronic failure sound.

    There is probably a single a chip with the playback amps that has failed, and therefore would need service and component repair.

    It may be a bit beyond the simple DIY'er, lest you have the service manual and some test tools.

    I may buy the Service Manual for further checkout & take another shot at repairing it.

    I might schedule this (and other gear) for TASCAM Service at some future time, TBD.

    Sometimes submitting to Tascam Service is the most expedient and cost effective thing to rescue some of these units. Authentic Tascam Service in Montebello, CA., is the only repair shop I'd trust. Fortunately, the Porta 02mkII is small and easily shippable. It's drive time and dropoff for me.

    My failing Porta 02mkII's are otherwise like new and not abuse, but are hardly used. They were sold as working devices. I believe it to be a weak component.

    I don't DIY much any more, but I did a basic teardown to look at the insides and came to these conclusions.

    Yeah, mine were eBay deals, too! Don't you love it?

    Bench repair on this type of unit is a tough choice, based on a brand new unit being only $99 on clearance. It might be best to call for a quote or to discuss with a TEAC repair tech for "analog".

    On the other hand, you may also occasionally get this unit off eBay for $30~$40 and come away with a working unit. Ebay is funny that way. That doesn't take away from my feeling that this particular problem is a common or class problem with the unit.

    'Nuff said.
    Last edited by A Reel Person; 11-08-2008 at 18:27.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tascam Porta One
    By Druw in forum TASCAM User Forum
    Replies: 3
    Last Post: 09-10-2007, 09:48
  2. Tascam Porta-ONE
    By Earlds in forum TASCAM User Forum
    Replies: 3
    Last Post: 02-15-2003, 15:05
  3. Tascam Porta One
    By kingbuzzo in forum Gear Reviews & Questions
    Replies: 1
    Last Post: 09-19-2001, 13:07
  4. Tascam Porta 07
    By waness in forum TASCAM User Forum
    Replies: 0
    Last Post: 07-27-2000, 17:06
  5. TASCAM Porta One
    By royerbc in forum Newbies
    Replies: 4
    Last Post: 12-30-1999, 21:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •