Results 1 to 6 of 6

Thread: Tascam 688 recording problem

  1. #1
    Join Date
    Feb 2005
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Tascam 688 recording problem

    Sign in to disable this ad
    I have the above cassette based studio, which is very old, but great!

    When recording to track 3 I get a signal at the desk and the level comes up on the meter-bridge fine, but I get no signal on the tape (on playback). If I route the input through a different track, for example, channel 3 to (tape) track 7 I get nothing on track 7 (on playback). I was wondering if anyone here knows what this could be?

  2. #2
    Join Date
    Oct 2000
    Location
    I live alone with my gear
    Age
    58
    Posts
    9,022
    Thanks
    4
    Thanked 29 Times in 24 Posts
    Rep Power
    3562769

    Arrow That's a toughie!!

    You'll just have to double-triple check all your settings.

    Keep checking/rechecking, and keep doing various experiments, & see what you come up with.

    I'm afraid there's no textbook or simple known answer for this one!!

  3. #3
    Join Date
    Oct 2000
    Location
    I live alone with my gear
    Age
    58
    Posts
    9,022
    Thanks
    4
    Thanked 29 Times in 24 Posts
    Rep Power
    3562769

    Arrow Next questions:...

    Is this a newly acquired 688, or have you had it a while?

    How familiar are you with the 688, in general?

    Do you have the manual?

    What city are you in?

    I'm sorry to only have questions, and not answers!!

    Keep trying & best of luck!

  4. #4
    Join Date
    Feb 2005
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Well...

    I haven't had the 688 that long. I also have an MD8 (good sound, but rubbish format). These are my reasons for buying the 688:

    -It is portable
    -It is casette based - with is fine with me, means it is fairly reliable unlike a minidisc
    -It has 8 tracks

    It worked fine before, but now it seems I have lost the use of one of my recording channels (as described above). I did experiment quite a bit before coming to this conclusion.

    I am London based, but my use of this system is purely for bad recordings, sorry I meant band recordings.

  5. #5
    Join Date
    Oct 2000
    Location
    I live alone with my gear
    Age
    58
    Posts
    9,022
    Thanks
    4
    Thanked 29 Times in 24 Posts
    Rep Power
    3562769

    Arrow Sounds like maybe a band connection.

    Sorry, I mean a bad connection.


  6. #6
    Join Date
    Feb 2005
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Where?

    Where do you think the bad connection could be?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tascam 688 live recording / manual
    By jonasgreene in forum TASCAM User Forum
    Replies: 21
    Last Post: 11-09-2011, 11:58
  2. Basic audio recording software for Tascam US 224
    By Razor1548 in forum Newbies
    Replies: 3
    Last Post: 06-27-2004, 04:34
  3. weird recording problem
    By bjarne in forum Digital Recording & Computers
    Replies: 9
    Last Post: 01-31-2004, 08:53
  4. Tascam 424 problem w/tape play speed
    By jimodity in forum TASCAM User Forum
    Replies: 1
    Last Post: 03-08-2000, 13:54
  5. Can i hook My Tascam 688 to a PC program for recording?
    By M_Tirith in forum TASCAM User Forum
    Replies: 1
    Last Post: 03-07-2000, 00:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •