Results 1 to 5 of 5

Thread: Tascam 688, many issues!

  1. #1
    Join Date
    May 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Tascam 688, many issues!

    Sign in to disable this ad
    Hello,

    Just came across a clean looking Tascam Midistudio 688. It was shipped to me in a road case though, and I think it sustained some damage along its journey. For starters, the plastic cassette deck lid broke off, which is annoying but not a catastrophe. The unit powers on but there is an audible humming sound that seems to be coming from behind the tape deck, perhaps the transformer. The strange thing is, if I turn the Tape Speed knob up, the pitch of the hum increases; turning down makes the pitch decrease.

    I put in a tape and discovered that when I hit play, the heads move into position for 1 second and then retract. FF and REW work fine though.

    I'm wondering where you think the humming sound is coming from. I'm hoping the capstan motor is still good. I'm technically inclined, but I've never worked on this kind of equipment.

    Any suggestions?

  2. #2
    Join Date
    Mar 2010
    Location
    Ontario,Canada
    Age
    43
    Posts
    894
    Thanks
    49
    Thanked 26 Times in 23 Posts
    Rep Power
    930247
    Im not sure about the humming,but the play issue sounds like it could be a bad capstan belt.Open'er up and take a look.
    We've got bush,We've got bush!!!

  3. #3
    Join Date
    Mar 2010
    Location
    Los Angeles
    Posts
    93
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    10
    the hum is more than likely just the capstan motor spinning, the pitch of the hum SHOULD rise when you raise the tape speed and drop when you lower it.

    i have 2 of these machines. Love them, cant get enough of them, although they give me tons of problems here and there. Replacement motors are still available. I found a source online selling the Mabuchi motors for about 10 bucks.

    as for the machine stopping, that can be attributed to a few things.

    1. in the cassette tray, youll find these latches on the upper left hand corner that are 'raised' when a cassette is inserted, letting the machine know that there is in fact a tape present, if they fall the machine stops, thinking there is no tape in the tray, almost similar to the idler arms on a reel to reel recorder that drop at the end of a reel, which stop the machine. Try to experiment by lifting them with your finger and putting the machine in play. If it runs fine then thats your issue if not...

    2. Belt. Capstan belt is probably total shit by now anyway. TEAC still sells the belt and pinch roller, consider getting those asap.

    Out of all the 688s ive played with, these are the most likely attributable factors to your problem.

    Good luck!

  4. #4
    Join Date
    May 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for the response!

    The hum is quite loud. My housemate owns one of these as well and I can confirm that his does not make a sound anywhere near this loud. Does this mean that the motor is bad?

    I've noticed two other issues with my unit that perhaps you may have some insight on. After I enable a track, I can't hear anything on the R monitor channel. Only the left. This will probably be the hardest thing to fix.

    Also, the lights on the "visualizer" do not light up properly. The track lights don't light up at all (even after I've enabled a track and can hear it on the L channel), and the L channel lights light up in a weird way.

    Have you seen this before? I would love to get this thing working!

  5. #5
    Join Date
    May 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    @moogmymellotron

    I would like to go ahead and get a replacement motor for my 688 ... you said you knew of a source, would you mind sharing? Thanks!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. tascam 688+688 with midiizer
    By silenthedges in forum Newbies
    Replies: 1
    Last Post: 12-25-2012, 11:02
  2. Tascam 688 = 238 = 688 ???
    By VESSEL2020 in forum Analog Recording & Mixing - Tape & Gear
    Replies: 8
    Last Post: 11-07-2010, 04:16
  3. Tascam 688 Manual? (repeated in Tascam forum)
    By reklus in forum Analog Recording & Mixing - Tape & Gear
    Replies: 0
    Last Post: 10-17-2008, 11:38
  4. Tascam 688 compared to Tascam 424 MK 111….
    By monty in forum Analog Recording & Mixing - Tape & Gear
    Replies: 2
    Last Post: 06-08-2004, 17:10
  5. Tascam 688 vs Tascam 238
    By El Barto in forum TASCAM User Forum
    Replies: 4
    Last Post: 07-20-2000, 11:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •