Results 1 to 3 of 3

Thread: tascam 688 effects send bummer

  1. #1
    Join Date
    Aug 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    tascam 688 effects send bummer

    Sign in to disable this ad
    Hello,
    I'm Having trouble with the effects send function on the tascam 688. Trying to use alesis microverb as reverb on all tracks. The manual says that I should be able to do that and control the amount in each individual track. Pg. 21 of the manual calls that "send/return mix processing. So I have my tascam going out the aux 1 to microverb line input, out of the microverb and into the tascam effect return 1. However the song remains the same even after fooling with the effect assign screen. Typically when I can't get this machine to work for me it has to do with the digital matrix so perhaps somebody could explain to me what the screen should look like or has had experience troubleshooting this problem. Thank you for any feedback!

  2. #2
    Join Date
    Nov 2004
    Location
    Eindhoven, The Netherlands
    Posts
    267
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    90853
    If you didn't change any scenes the effect setting should already be ok. Be sure to open up the effect mater, effect return ans aux 1 pots and send out a wet only effect....

    (I think the effect in the matrix goes to both 1 and 2 because you should be able to pan the effect from L-R)

    If this is not the answer, get your ass back over here...

  3. #3
    Join Date
    Aug 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks! It is working now but I now have another obstacle. It looks like you use the same machine as I so I was wondering if you could explain to me the best way to get my tape onto the computer. What I'm doing now is going out of the "monitor out" with a Y cable and importing the signal with audacity. It seems like i'm only getting a mono signal on the right side. Should I be going out the "aux out" with 1/4-1/8 inch adapters? Maybe I have it set up incorrectly on audacity? Thanks again for any help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. tascam 688+688 with midiizer
    By silenthedges in forum Newbies
    Replies: 1
    Last Post: 12-25-2012, 11:02
  2. Tascam 688 = 238 = 688 ???
    By VESSEL2020 in forum Analog Recording & Mixing - Tape & Gear
    Replies: 8
    Last Post: 11-07-2010, 04:16
  3. Tascam 424mk 2 effects send question
    By WykedPT in forum TASCAM User Forum
    Replies: 9
    Last Post: 10-14-2009, 18:26
  4. Tascam 688 compared to Tascam 424 MK 111….
    By monty in forum Analog Recording & Mixing - Tape & Gear
    Replies: 2
    Last Post: 06-08-2004, 17:10
  5. Send Effects vrs Insert Effects
    By VSpaceBoy in forum Steinberg / Cubase User Forum
    Replies: 4
    Last Post: 09-10-2003, 09:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •