Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 29

Thread: Tascam 58--no playback from Sync on 1 track

  1. #1
    Join Date
    Dec 2004
    Posts
    35
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Tascam 58--no playback from Sync on 1 track

    Sign in to disable this ad
    Against everyone's better judgement, I recently acquired a Tascam 58 off of ebay. So far, it appears I got pretty lucky and almost everything seems to function as it should.

    The only problem I am having is with Track 4. I can record to it and playback through the Repro head but NOT the Sync head.

    I am sure the possibilities are endless as to what could be the problem but I was hoping there may be some ideas you guys may have or perhaps some troubleshooting tips to perhaps narrow down the source of the problem. The only things I have done are clean and visually inspect the heads and the Sync head looks fine.

    The Service Manual is on its way but until then any tips would be greatly appreciated. Thanks.

  2. #2
    Join Date
    Aug 2003
    Location
    Gone
    Age
    58
    Posts
    7,703
    Thanks
    130
    Thanked 222 Times in 211 Posts
    Rep Power
    0
    Odds are, the problems lie in the channel cards with possible bad relays, oxidized card connectors or both.

    Swapping known working channel cards with not working channels can tell you if its in the channel card or not.

    Good luck!

    Cheers!

  3. #3
    Join Date
    Apr 2010
    Location
    San Ramon, CA
    Posts
    509
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    238756
    was that the one from the Seattle area?

  4. #4
    Join Date
    Jun 2005
    Location
    On top of Aconcagua
    Posts
    1,525
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    2310410
    You can swap you channel 4 card with another card to verify that the problem follows the card (most likely relays then) or stays with the channel (some other problem)

    Changing out relays is not hard (you will need 16) and not expensive. They are around 3 or 4 bucks each. The rewards of changing out relays is knowing that they are not going to be a problem in the near future.

    MS16 use the same cards. You can search for both 53 and ms16 threads and find out what others use for replacement relays and about the C42 mod to allow you to bias +9 tape.

    Welcome to the 58 club.

    --Ethan
    In Sunny Vancouver ..... (Washington)

  5. #5
    Join Date
    Dec 2004
    Posts
    35
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for the info and the tips.

    Quote Originally Posted by GCalo View Post
    was that the one from the Seattle area?
    Nope. I got one a bit earlier than the one from WA. That one looked really nice. Mine is not as cosmetically attractive so I kind of wished I'd waited. But as mine arrived in one piece and functions pretty well, I guess I can't complain

    Quote Originally Posted by evm1024 View Post
    You can swap you channel 4 card with another card to verify that the problem follows the card (most likely relays then) or stays with the channel (some other problem)

    Changing out relays is not hard (you will need 16) and not expensive. They are around 3 or 4 bucks each. The rewards of changing out relays is knowing that they are not going to be a problem in the near future.

    Welcome to the 58 club.

    --Ethan
    Thanks for the details. I am glad to know that changing the relays is not too difficult. What are some other symptoms of bad relays--so I'll know what to look for if I acquire this skill if future problems arise?

    Also if I pull a card, will the machine otherwise run aside from that channel?

    Thanks for the 58 welcome. I had a 48 for a bit a couple of years ago and although it gave me some problems, I had pangs of regret about selling it. So I'm back.

  6. #6
    Join Date
    Jun 2005
    Location
    On top of Aconcagua
    Posts
    1,525
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    2310410
    You just pull the offending card and put it in another slot (swap channel 4 and 5 cards so that 5 is in 4 and 4 is in 5). The question is will the failure follow the card (and will another card work in the bad channel). Is it the card or the motherboard/wiring/selector switch etc)

    Bad relays show up as failed channels, and quite often channeld that work then don't work then work again then...

    REgards, Ethan
    In Sunny Vancouver ..... (Washington)

  7. #7
    Join Date
    Apr 2010
    Location
    San Ramon, CA
    Posts
    509
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    238756
    Ethan's advice is good.

    Just take your time. The manual is laid out numerically for disassembly. So follow the numbering and card removal should not be difficult.

    Number the cards 1-8 w/permanent marker pen before removing them.

    Keep us posted.

    Relays are most likely similar to those on 42/48.

  8. #8
    Join Date
    Jun 2008
    Location
    Oregon USA
    Posts
    968
    Thanks
    7
    Thanked 2 Times in 2 Posts
    Rep Power
    712128
    I don't know how similar the 58 and 48 cards are, but in case you'd like to read my story about replacing the relays in my 48, please take a look here:

    Weak/no output on Tascam 48 and solution
    Don't let schooling interfere with your education - Mark Twain

  9. #9
    Join Date
    Apr 2010
    Location
    San Ramon, CA
    Posts
    509
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    238756
    Jeff's the man.

    He trained for weeks to complete that project.

    he was spot on but he should have replaced both relays at same time!!

  10. #10
    Join Date
    Feb 2010
    Location
    Germany
    Age
    41
    Posts
    239
    Thanks
    4
    Thanked 2 Times in 2 Posts
    Rep Power
    1197232
    Let's not go down that path again.
    Hobby studio: unknown-artist-studio.de
    Also on facebook and soundcloud

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sync two Tascam MKIII Portastudio 424 4-track
    By LurkerOfEmotion in forum Analog Recording & Mixing - Tape & Gear
    Replies: 9
    Last Post: 03-23-2010, 19:43
  2. tascam 4 track, playback is really low
    By fakeplastik1 in forum Newbies
    Replies: 7
    Last Post: 10-28-2009, 08:25
  3. Recording MIDI sync track on Tascam 688
    By Night Ryder in forum Analog Recording & Mixing - Tape & Gear
    Replies: 3
    Last Post: 09-02-2005, 06:29
  4. problems with sync And audio playback
    By lapieuvre in forum Cakewalk / Sonar Forum
    Replies: 8
    Last Post: 01-18-2004, 22:52
  5. DR-008 Playback Does Not Sync.
    By M_Moore in forum Cakewalk / Sonar Forum
    Replies: 3
    Last Post: 03-26-2003, 17:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •