Results 1 to 2 of 2

Thread: Tascam 424 MKI problem

  1. #1
    Join Date
    Nov 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Tascam 424 MKI problem

    Sign in to disable this ad
    Hi there,

    first I want to say hello, it's my first time here!
    I'm from Germany and I love analog recording. So I bought one of these 4-track maschines on ebay: a Tascam 424 MKI.
    Great maschine, but the only problem is, it doesn't work...
    The problem is, if you push Start, FFWD, RWD or Record it starts playing, recording,... for only 3-4 seconds and then it stops. The record- and playback-function works great (you can record and play-back music). I found some other threads on the internet about the same problem, but without a solution.
    So I'm asking you guys if you know a solution for this or maybe got a little hint where the source of the problem could be (mechanical or electronical)?
    I think it has something to do with the end-of-tape recognition, but I don't know how it works on this maschine?

    PS: If you need pictures or videos, thats no problem, just tell me!

  2. #2
    Join Date
    Nov 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have a Tascam 424 MKIII, great little machine.

    Are the capstan and pinch wheel moving okay? Have you been brave enough to try dismantling it and taking a look inside yet? I've never tried it with mine, not sure if I'd recommend taking it apart..

    It sure sounds like there could be something inside jamming up the little hubs that turn the tape. If it's like my MKIII then the hubs should turn smoothly and easily if you move them with your fingers when no tape is loaded, maybe try spraying some compressed air and a tiny bit of electrical contact cleaner into them just incase it's a build up of gunk inside. If still no luck and the capstan and pinch wheel seem fine then it could be an electrical fault.

    If the person you bought it off from ebay described it as working you should open a case with paypal/ebay and send it back or get a refund. Hope you get it sorted.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tascam 424 MkI won't light up
    By DOLOisSOLO in forum Analog Recording & Mixing - Tape & Gear
    Replies: 5
    Last Post: 07-17-2011, 10:40
  2. Tascam 424 MKI track bouncing
    By moriluk in forum TASCAM User Forum
    Replies: 1
    Last Post: 12-29-2009, 10:00
  3. Tascam Portastudio 424 MkI
    By bcwilliamson in forum TASCAM User Forum
    Replies: 1
    Last Post: 12-29-2009, 06:36
  4. Tascam portastudio 424 MKI questions
    By moriluk in forum TASCAM User Forum
    Replies: 2
    Last Post: 12-04-2009, 17:32
  5. Problem with Tascam 424
    By theknife in forum Newbies
    Replies: 5
    Last Post: 05-22-2000, 10:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •