Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18

Thread: Tascam 388 newbie..tape loading hilarity

  1. #1
    Join Date
    Aug 2004
    Location
    Rainy UK
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Tascam 388 newbie..tape loading hilarity

    Sign in to disable this ad
    Hello everyone. I have finally finished cleaning up my 388 which I scored off ebay. I don't think it was cleaned too regularly by the previous owner. When I first fired it up, it didn't want to fast-forward or rewind, but after trawling through these forums, I realised a thorough clean would be a good place to start. So, I cleaned it up, and loaded a nice new reel of 457 onto the right side, intended to use the tails out method. Pressed rewind, and it started flying through the tape, lovely! The clean worked. As the tape neared it's ended, it started wondering whether it would stop itself, I soon found out, it didn't. The tape flew off it's hub on the right. So I've secured it back on, and am now feeling a little sheepish. Is this normal? Should I have done something to ensure the tape didn't fly off? Anyway, I'm now gonna go and do some test recording......

  2. #2
    Join Date
    Feb 2003
    Location
    Leicester, UK
    Posts
    2,417
    Thanks
    4
    Thanked 1 Time in 1 Post
    Rep Power
    57330
    You pressed the LOAD button after you'd attached the beginning of the tape to the take up reel, right?
    Orbiting this at a distance of roughly ninety-two million miles is an utterly insignificant little blue green planet whose ape-descended life forms are so amazingly primitive that they still think digital recording is a pretty neat idea.

  3. #3
    Join Date
    Aug 2004
    Location
    Rainy UK
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Aha, no that is someting I failed to do.

  4. #4
    Join Date
    Feb 2003
    Location
    Leicester, UK
    Posts
    2,417
    Thanks
    4
    Thanked 1 Time in 1 Post
    Rep Power
    57330
    Problem solved then




    Probably.
    Orbiting this at a distance of roughly ninety-two million miles is an utterly insignificant little blue green planet whose ape-descended life forms are so amazingly primitive that they still think digital recording is a pretty neat idea.

  5. #5
    Join Date
    Aug 2001
    Location
    Illinois
    Age
    66
    Posts
    1,822
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    311244
    Its no big deal that what tape does. It flys off of the reel its comming from.
    And Im not sure I understand why you back wond it.
    The idea of tales out is you let it go to the end after you have recorded on it not before.

  6. #6
    Join Date
    Dec 2000
    Location
    BC, Canada
    Posts
    7,098
    Thanks
    3
    Thanked 1 Time in 1 Post
    Rep Power
    1195184
    I love that LOAD button! So many hidden GEMS in that 388! WOW!!

    ~Daniel

  7. #7
    Join Date
    Aug 2004
    Location
    Rainy UK
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Just thought I'd mention, that thanks to previous posts on this forum, I've manged to work out how to record, so far 7 of the 8 channels record nicely, channel 1 doesn't. I wonder if it's anything major.

  8. #8
    Join Date
    Aug 2004
    Location
    Rainy UK
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Re: Herm, I thought I was meant to wind the tape onto the reel on the left first? Then record, then just let it run to the end, back onto it's original reel on the right? So, it took the fresh reel out of its box > put it on the right side > wound it onto the left reel > record > let i roll on, is that the way it goes?

  9. #9
    Join Date
    Feb 2003
    Location
    Leicester, UK
    Posts
    2,417
    Thanks
    4
    Thanked 1 Time in 1 Post
    Rep Power
    57330
    You mean track 1, right?
    Orbiting this at a distance of roughly ninety-two million miles is an utterly insignificant little blue green planet whose ape-descended life forms are so amazingly primitive that they still think digital recording is a pretty neat idea.

  10. #10
    Join Date
    Aug 2004
    Location
    Rainy UK
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Yes, that's exactly what I mean. . It's recorded signal is present, but very weak and muffled.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My new TASCAM 388 + LOTS of pictures!!
    By cjacek in forum Analog Recording & Mixing - Tape & Gear
    Replies: 86
    Last Post: 08-19-2008, 12:12
  2. Wilco's Jeff Tweedy on analog tape shortage
    By Bigsnake00 in forum Analog Recording & Mixing - Tape & Gear
    Replies: 10
    Last Post: 07-22-2005, 17:48
  3. Tascam 388 wont play
    By milk_meat in forum Analog Recording & Mixing - Tape & Gear
    Replies: 29
    Last Post: 03-24-2005, 14:48
  4. really weird newbie tascam us-122 question(s)...please help!
    By mworker in forum TASCAM User Forum
    Replies: 4
    Last Post: 03-21-2005, 17:52
  5. Tape News
    By johneeeveee in forum Analog Recording & Mixing - Tape & Gear
    Replies: 11
    Last Post: 02-23-2005, 15:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •