Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 23

Thread: Tascam 388 Low playback/remix volume

  1. #1
    Join Date
    Mar 2017
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Tascam 388 Low playback/remix volume

    Sign in to disable this ad
    Having an issue with my Tascam 388. Everything seems to work on it but when I go to playback, I put it into "rmx" mode, undo the red rec function button. However, the sound is extremely low. I have to max out channel volume and master to even hear it. What I do hear sounds great; no warped crap or noise or anything like that. Just sounds very low. Headphone volume is maxed too. Any ideas?

  2. #2
    Join Date
    Apr 2008
    Location
    Pacific Northwest, USA
    Posts
    8,553
    Thanks
    223
    Thanked 218 Times in 198 Posts
    Rep Power
    3753124
    What do the track meters show? Good levels?

  3. #3
    Join Date
    Mar 2017
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Track meters show good levels. same levels as were recorded

  4. #4
    Join Date
    Apr 2008
    Location
    Pacific Northwest, USA
    Posts
    8,553
    Thanks
    223
    Thanked 218 Times in 198 Posts
    Rep Power
    3753124
    So let's back up...

    Your channels that are sourced to "RMX"...where are those assigned to? PGM busses? The L-R buss?

  5. #5
    Join Date
    Mar 2017
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    example: i would record on channel 1 and assign to channel one with the L/R button pressed in and arm track and record. could very well be an operator error because I'm pretty new to the board.

  6. #6
    Join Date
    Apr 2008
    Location
    Pacific Northwest, USA
    Posts
    8,553
    Thanks
    223
    Thanked 218 Times in 198 Posts
    Rep Power
    3753124
    I'm not asking about when you're recording. You said yourself you are getting good signal to tape according to the track meters on playback. What I'm wondering about is when you are playing back and have a channel or channels sourced to "RMX", what is that channel or those channels assigned to? Do you have the 1-2, 3-4, 5-6, 7-8, or L-R buttons pressed on that channel or channels during playback?

  7. #7
    Join Date
    Mar 2017
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Ive tried both ways but neither work

  8. #8
    Join Date
    Apr 2008
    Location
    Pacific Northwest, USA
    Posts
    8,553
    Thanks
    223
    Thanked 218 Times in 198 Posts
    Rep Power
    3753124
    Both ways? What do you mean by both ways? I'm trying help but you need to answer questions directly and specifically.

  9. #9
    Join Date
    Mar 2017
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    when i remix i press down the L/R button and turn down the monitor mix when i switch to remix and thats when it goes away. i still leave the 1-2 pressed down as well

  10. #10
    Join Date
    Apr 2008
    Location
    Pacific Northwest, USA
    Posts
    8,553
    Thanks
    223
    Thanked 218 Times in 198 Posts
    Rep Power
    3753124
    So...

    • Channel X is sourced to RMX
    • make sure ALL assign switches are UP on ALL other channels EXCEPT channel X, and ONLY have the L-R switch DOWN on channel X
    • channel X fader up
    • stereo master fader up
    • monitor/phones source select switch set to STEREO
    • monitor/phones pot up
    • roll tape

    Anything in the phones jack?
    Anything at the monitor out jacks?
    Anything at the stereo out jacks?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Recording volume Ok. Playback volume too loud.
    By MilkoNetherland in forum Recording Techniques
    Replies: 63
    Last Post: 10-22-2016, 15:54
  2. Tascam 1800 volume playback issues when recording.
    By Zach Frazier in forum Newbies
    Replies: 9
    Last Post: 02-13-2014, 07:28
  3. DP-008 No volume on playback
    By Wonka in forum TASCAM User Forum
    Replies: 2
    Last Post: 03-08-2013, 17:27
  4. Tascam 388 low, almost no playback volume...
    By WhinyLittleRunt in forum Analog Recording & Mixing - Tape & Gear
    Replies: 7
    Last Post: 11-17-2012, 03:53
  5. Low playback volume....
    By estring in forum Digital Recording & Computers
    Replies: 4
    Last Post: 04-28-2005, 20:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •