Results 1 to 3 of 3

Thread: Tascam 38 issue

  1. #1
    Join Date
    Mar 2009
    Location
    chicago
    Posts
    44
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Tascam 38 issue

    Sign in to disable this ad
    Hey board, I'm having an issue with my 38 and I'm not sure what I can adjust to solve this problem. When I first load up a new tape the tape has a tendency to slip off of the tape path towards the machine right at the pinch roller and the capstan when I play or record. This only occurs when most of the tape is on the left reel, as I work my way through the tape and get into it about 1/3 of the way it's tendency to slip off diminishes. This is really freakin' annoying what might you think the problem is??
    loud and proud

  2. #2
    Join Date
    Jan 2007
    Location
    Seattle WA
    Posts
    1,296
    Thanks
    0
    Thanked 8 Times in 8 Posts
    Rep Power
    478971
    Quote Originally Posted by burymyteeth View Post
    Hey board, I'm having an issue with my 38 and I'm not sure what I can adjust to solve this problem. When I first load up a new tape the tape has a tendency to slip off of the tape path towards the machine right at the pinch roller and the capstan when I play or record. This only occurs when most of the tape is on the left reel, as I work my way through the tape and get into it about 1/3 of the way it's tendency to slip off diminishes. This is really freakin' annoying what might you think the problem is??
    Tension settings are off.
    Rick Ruskin
    Lion Dog Music - Seattle WA
    http://liondogmusic.com

  3. #3
    Join Date
    Jun 2007
    Location
    Texas
    Age
    46
    Posts
    1,308
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    723251
    A dirty pinch roller (the rubber wheel) can cause some slipping, but I don't think it would cause the tape to come off the roller. Now a bad pinch roller would do that, if it is hardening. I had one or two do that. Replaced the roller and all was good. Just a couple of things to look into.
    The interface said to use "Windows XP or higher"...

    ... I used tape...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tascam 38 issue - please help!
    By famous beagle in forum Analog Recording & Mixing - Tape & Gear
    Replies: 5
    Last Post: 10-13-2010, 07:42
  2. TASCAM 48 grounding issue
    By lo.fi.love in forum Analog Recording & Mixing - Tape & Gear
    Replies: 33
    Last Post: 12-31-2009, 01:12
  3. Tascam 38 issue
    By the marquis in forum Analog Recording & Mixing - Tape & Gear
    Replies: 7
    Last Post: 11-06-2009, 20:51
  4. Tascam 38 issue (another one, yep)
    By nathan barsness in forum TASCAM User Forum
    Replies: 0
    Last Post: 02-28-2008, 22:08
  5. Tascam 22-2 issue
    By jakeao in forum Analog Recording & Mixing - Tape & Gear
    Replies: 3
    Last Post: 11-30-2005, 10:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •