Results 1 to 2 of 2

Thread: Tascam 246 - Play, Rec wont work but FF Rew Pause OK

  1. #1
    Join Date
    Sep 2019
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Tascam 246 - Play, Rec wont work but FF Rew Pause OK

    Sign in to disable this ad
    Hi

    A year ago I turned on my trusty 246 and it chewed tape - so waited for some spare time to do a repair.

    Last week, turned on my trusty 246 - pressed play and unpleasant mechanical sound!

    So, opened it up and have now replaced control and capstan belt and pinch roller.

    But play wont work (or rec), when I hit play it seems dead i.e. the heads dont move up and no rotation etc

    Pause causes the heads to move up into position - but not much point in pause when you cant play.

    FF and Rewind OK.

    The belts are still on.

    Any ideas why my 246 wont move the heads up and play?

    Thanks in advance.

    Greg

  2. #2
    Join Date
    Sep 2019
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by gregory b View Post
    Hi

    A year ago I turned on my trusty 246 and it chewed tape - so waited for some spare time to do a repair.

    Last week, turned on my trusty 246 - pressed play and unpleasant mechanical sound!

    So, opened it up and have now replaced control and capstan belt and pinch roller.

    But play wont work (or rec), when I hit play it seems dead i.e. the heads dont move up and no rotation etc

    Pause causes the heads to move up into position - but not much point in pause when you cant play.

    FF and Rewind OK.

    The belts are still on.

    Any ideas why my 246 wont move the heads up and play?

    Thanks in advance.

    Greg
    I looked at the schematics - checking the capstan motor, if the motor had failed the led would be on but I never had the led on.

    So I kept poking the start button to see if the led came on - but it started to play!!!

    Seems I have a sticky play and rec button - I have to keep it down or wiggle it a bit and then it starts.

    Any idea if this problem can be fixed by cleaning the switch or is it impossible to get to?

    Thanks all

    Hope the solution so far helps someone.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tascam 688 rewinds, fast forwards, but wont play
    By gac in forum Analog Recording & Mixing - Tape & Gear
    Replies: 3
    Last Post: 08-16-2018, 21:20
  2. Tascam 388 - Will Play & stop, but wont stop when FF / RW
    By SPOD in forum Analog Recording & Mixing - Tape & Gear
    Replies: 7
    Last Post: 07-25-2017, 23:00
  3. Tascam us1800 wont work on a mac :(
    By danyoung1994 in forum Digital Recording & Computers
    Replies: 3
    Last Post: 10-27-2012, 19:11
  4. 424 Mk 1 - play/pause/rec keys linked to drive mechanism?
    By filtran in forum TASCAM User Forum
    Replies: 0
    Last Post: 08-16-2010, 10:02
  5. Tascam 388 wont play
    By milk_meat in forum Analog Recording & Mixing - Tape & Gear
    Replies: 29
    Last Post: 03-24-2005, 15:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •