Results 1 to 6 of 6

Thread: Tascam 244 problem. Track 3 extremely loud and distorted on playback

  1. #1
    Join Date
    Jan 2018
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Tascam 244 problem. Track 3 extremely loud and distorted on playback

    Sign in to disable this ad
    Hi there,

    Recently bought a tascam 244 portastudio and whenever i play back track 3 it is extremely noisy and distorted. All the other tracks work perfectly and I'm recording in the exact same way.

    When recording the vu meter monitors as normal but on playback is sitting between 7 & 5 during what should be silence and goes hard right when a signal comes in, this is with faders right down as its unbearably loud any higher.

    Any ideas what this could be and how to troubleshoot?

    I have no previous experience with analog recording but a little knowledge of electronics

    Cheers, Liam

  2. #2
    Join Date
    Apr 2008
    Location
    Pacific Northwest, USA
    Posts
    8,553
    Thanks
    223
    Thanked 218 Times in 198 Posts
    Rep Power
    3753124
    Greetings, Liam, and welcome!

    So the same problem occurs if you flip the tape over and play back (playing back backwards)?

    Track 3 still plays back too loud?

  3. #3
    Join Date
    Jan 2018
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi, thanks for your reply!

    I've just flipped the tape and the problem is still only on track 3

  4. #4
    Join Date
    Apr 2008
    Location
    Pacific Northwest, USA
    Posts
    8,553
    Thanks
    223
    Thanked 218 Times in 198 Posts
    Rep Power
    3753124
    Let me look at my service manual as soon as I get a chance to see if there are some troubleshooting steps we can take.

  5. #5
    Join Date
    Apr 2008
    Location
    Pacific Northwest, USA
    Posts
    8,553
    Thanks
    223
    Thanked 218 Times in 198 Posts
    Rep Power
    3753124
    So tell me where you can hear the distorted track 3 playback:

    A. TAPE OUT 3 jack
    B. Headphones/TAPE CUE jacks
    C. Both A & B

    ?

  6. #6
    Join Date
    Jan 2018
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    The problem is on both A and B

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tascam MF-P01 loud click during playback
    By Togaho in forum TASCAM User Forum
    Replies: 1
    Last Post: 05-06-2016, 12:05
  2. Loud pop as Playback loop repeats then track is silent until re-opened
    By PlatinumAudio in forum Steinberg / Cubase User Forum
    Replies: 15
    Last Post: 04-12-2015, 17:35
  3. Condenser Mic Extremely Loud Static
    By Mr. Jesus in forum Microphones
    Replies: 0
    Last Post: 06-10-2014, 22:13
  4. Output is extremely distorted and loud when launching VST in Sonar X1
    By stringskipper in forum Digital Recording & Computers
    Replies: 4
    Last Post: 07-16-2011, 12:24
  5. Recording Extremely Loud Screaming Vocals
    By mwarkentin in forum Recording Techniques
    Replies: 38
    Last Post: 07-24-2002, 17:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •