Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: my Fostex Model 80: track one won't record?

  1. #1
    Join Date
    Sep 2008
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    my Fostex Model 80: track one won't record?

    Sign in to disable this ad
    Hi,
    I've recently begun using a Fostex Model 80. I currently have just one tape reel (an ampex 456) so I can only assume at the moment that the problem is with the machine and not the tape.
    I get a good, clear signal through track one when monitoring, and the level meters work fine but when I press play, after recording, it seems the tape has not been recorded onto. Tracks 2, 3, 4, 5 and 6 all work fine and give a good, clear signal when monitoring and playing back (I haven't had the need to record 7 + 8 yet).
    Track one was working recently, I transferred a kick and a snare onto tracks one and two, but that kick is now playing back slightly muffled.
    I cleaned the machine thoroughly today, going over all of the parts mentioned in the owners manual with the correct alcohol and cotton buds, but this hasn't solved the problem.
    Could it be that:
    1. Track one (or the whole machine) needs to be aligned?
    2. The machine needs de-magnetizing?
    3. I have somehow damaged the tape, and track one has been partially/fully erased?
    4. Something else?

    I haven't yet aqquired a demagnetizer or an alignment tape so I can't just try this out right now. I shall aquire them unless I get a response explaining how track one is just plain broken. I have a batch of new, un-opened Quantegy 456 tape in the post, but I think it's probably wise to sort this problem out before I start using it.
    I'd very much appreciate any advice/answers.

  2. #2
    Join Date
    Jun 2008
    Posts
    344
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    10763
    Until you demag and clean the heads you won't know anything - and get another tape, since most 456 has the sticky shed problem. I'd bet a dollar that is the problem.

    AK

  3. #3
    Join Date
    Sep 2008
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    thanks for your reply! I'll bear the sticky shed problem in mind. I've cleaned the heads.
    Will a fairly cheap demagnetiser ($14/$24) do the job? there's a few on ebay...
    Last edited by Jud_Vandy; 09-16-2008 at 10:20. Reason: reply lacked detail.

  4. #4
    Join Date
    Jan 2007
    Location
    Seattle WA
    Posts
    1,290
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Rep Power
    478971
    Turn the tape around so that tracks 1 & 8 are switched and record the same thing at a blank section of those tracks. If the problem occurs on the new track 1 (top of the tape) - your machine needs to be looked at. If it occurs on the new track 8 (bottom of the tape) - blame the tape.
    Rick Ruskin
    Lion Dog Music - Seattle WA
    http://liondogmusic.com

  5. #5
    Join Date
    Sep 2008
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks! I will try that later! I'm hoping it's the tape...
    Any other suggestions?

  6. #6
    Join Date
    Jan 2007
    Location
    Seattle WA
    Posts
    1,290
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Rep Power
    478971
    Quote Originally Posted by Jud_Vandy View Post
    Thanks! I will try that later! I'm hoping it's the tape...
    Any other suggestions?
    Whenever you demag your deck - UNPLUG IT so it cannot be powered on accidentally during the procedure. Deck on + demag = death to the deck. No fooling.
    Rick Ruskin
    Lion Dog Music - Seattle WA
    http://liondogmusic.com

  7. #7
    Join Date
    Sep 2008
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    noted. Thanks!

  8. #8
    Join Date
    Jun 2006
    Posts
    267
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    2281
    Quote Originally Posted by RRuskin View Post
    Turn the tape around so that tracks 1 & 8 are switched and record the same thing at a blank section of those tracks. If the problem occurs on the new track 1 (top of the tape) - your machine needs to be looked at. If it occurs on the new track 8 (bottom of the tape) - blame the tape.
    I was just thinking of this. I have a Fostex R8 and it came with a bunch of sticky shed Ampex 457 tape (457 is recommended for the 80 as well, it's thinner). The previous owned hadn't taken good care of the machine and the rollers were warping the far side of the tape where track one is. It still recorded, just not very well.

  9. #9
    Join Date
    Apr 2008
    Location
    Pacific Northwest, USA
    Posts
    8,553
    Thanks
    223
    Thanked 218 Times in 198 Posts
    Rep Power
    3753124

    No...

    *~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*
    Attached Images Attached Images garbage-jpg 

  10. #10
    Join Date
    Apr 2008
    Location
    Pacific Northwest, USA
    Posts
    8,553
    Thanks
    223
    Thanked 218 Times in 198 Posts
    Rep Power
    3753124

    Yes.....

    *~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*
    Attached Images Attached Images han-d-mag-jpg 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fostex Model 80 1/4" 8-track QUESTIONS
    By K.C. Maloney in forum Analog Recording & Mixing - Tape & Gear
    Replies: 52
    Last Post: 05-16-2012, 03:04
  2. Help for Fostex Model 80?
    By yamtempura in forum Analog Recording & Mixing - Tape & Gear
    Replies: 3
    Last Post: 09-16-2008, 15:00
  3. fostex model 80
    By firingbullets in forum Analog Recording & Mixing - Tape & Gear
    Replies: 4
    Last Post: 09-17-2006, 14:42
  4. fostex model 80 or r 80
    By spinneyb in forum Analog Recording & Mixing - Tape & Gear
    Replies: 5
    Last Post: 05-16-2004, 13:38
  5. Replies: 1
    Last Post: 10-22-2001, 09:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •